Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

vpn client ver 4.0.1 and cisco 1720

i need help on configuration and IOS version that can support c1720 on vpn tunnel , my vpn client version is vpn client version 4.0.1(rel) , any reference can refer , thank you .

3 REPLIES

Re: vpn client ver 4.0.1 and cisco 1720

hi

some config scenarios discussed in configuring the easy vpn server/cleint which is the techno name given to the dynamic ipssec version.

http://www.cisco.com/en/US/products/ps6659/products_ios_protocol_option_home.html

Again about the ios reqd to have this in ur box you need to key in the current modules installed in your box and also the DRAM,Flash details.

i did give a fair try for you on the ios part and found the following files which can suit ur requirement.

c1700-k9sy7-mz.12.2-15.ZL1

c1700-k9sy7-mz.12.2-13.ZH

c1700-k9sy7-mz.12.2-15.T17

i would suggest you too to give a try if u have cco id with u to select the suitable ios for ur requirement..

http://tools.cisco.com/Support/Fusion/FusionHome.do

regds

Gold

Re: vpn client ver 4.0.1 and cisco 1720

read below is a "cut-down" version of config, which should serve as an example to follow. feel free to post your existing config and we will help you to modify.

username cisco password 7 xxxxxxxx

aaa new-model

aaa authentication login vpnauthen local

aaa authorization network vpnauthor local

crypto isakmp policy 10

encr 3des

authentication pre-share

group 2

crypto isakmp client configuration group vpngroup

key xxxxxxxx

pool vpnpool

acl 130

crypto ipsec transform-set vpnset esp-3des esp-md5-hmac

crypto dynamic-map dynmap 10

set transform-set vpnset

crypto map vpnmap client authentication list vpnauthen

crypto map vpnmap isakmp authorization list vpnauthor

crypto map vpnmap client configuration address respond

crypto map vpnmap 10 ipsec-isakmp dynamic dynmap

interface Ethernet0

ip address 172.16.8.1 255.255.255.0

ip nat inside

interface Dialer0

ip nat outside

crypto map vpnmap

ip local pool vpnpool 10.12.12.1 10.12.12.10

ip nat inside source route-map nonat interface Dialer0 overload

access-list 101 deny ip 172.16.8.0 0.0.0.255 10.12.12.0 0.0.0.255

access-list 101 permit ip 172.16.8.0 0.0.0.255 any

access-list 130 permit ip 172.16.8.0 0.0.0.255 10.12.12.0 0.0.0.255

route-map nonat permit 10

match ip address 101

Gold

Re: vpn client ver 4.0.1 and cisco 1720

just wondering how you go

194
Views
0
Helpful
3
Replies
CreatePlease to create content