Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Client very slow launching- never asks for credentials

A laptop has been using Cisco VPN client to successfully logon to our VP

N for quite some time. Client on XP SP3 and VPN Client v

5.0.06.0160. When launching the app nothing seems to happen

, but if you wait an hour a Cisco window opens saying "initiali

zing user interface components, then cinfiguring

user interface settings" and so on. The client

never gets to the login window. We've uninstalled using Control Panels-

Add or Remove Programs, then reinstalled- replaced the .pcf file, none of which resolves the problem and logs-in.

5 REPLIES

Re: VPN Client very slow launching- never asks for credentials

The fact that the VPN client just hang trying to connect it seems an issue with the client computer itself (maybe another software causing problems).

Also, the VPN client configuration might not be completed correctly on the VPN server side.

Could you try two things?

1. Try to connect from a different client machine

2. Post the configuration of the VPN server device.

Federico.

New Member

Re: VPN Client very slow launching- never asks for credentials

Frederico,

VPNed in from another PC with this user's credentials works fine. It can't be the credentials since the client PC never gets to the point where it's asked for. We just get the little white square window that shows briefly then shows the login window- when it's working correctly. In this case it's not working and the square window just stays open and it never gets to the login window.

Re: VPN Client very slow launching- never asks for credentials

George,

If another PC connects fine, then the VPN configuration on the VPN server must be ok.

This seems a problem specific to the computer.

What device is the VPN server? (ASA, concentrator, router)?

I ask just to make sure that there are no VPN filters that might be preventing this machine from connecting.

Federico.

New Member

Re: VPN Client very slow launching- never asks for credentials

No I've no solution. The user just stopped complaining- which is the best way to "fix" stuff!

New Member

Re: VPN Client very slow launching- never asks for credentials

Did you ever solve this, George?  I have the same issue with a Win7 64 client, and this used to work on this laptop.  All my other laptops work just fine, but this one hangs.  I'm at the point where the only solution that I have that I know will work is to blow away the laptop and start from scratch.

1669
Views
0
Helpful
5
Replies