Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN concentrator 3015 and Windows 7

I have a couple of 3015 VPN concentrators running 4.72. I now have a bunch of users that are about to migrate to Windows 7 (32 and 64 bit versions). Is there a VPN client that works with my VPM concentrators and Windows 7?

What are my options?

Thanks

Joerg

6 REPLIES

Re: VPN concentrator 3015 and Windows 7

Your best bet is to try one of the newer clients and run it in compatability mode (right click the file and install/run under the "troubleshoot compatability") for Vista x64.

I've also had success using Anyconnect on Windows7 Beta & RTM.

Cheers,

Tim

New Member

Re: VPN concentrator 3015 and Windows 7

Will AnyConnect work with my old VPN 3015 boxes? Is there any loss of functionality?

Thanks

Joerg

Re: VPN concentrator 3015 and Windows 7

The old type ipsec vpn client won't work in vista/win7 64, might be doable in 32-bit. Anyconnect does not support vpn3000, as it is ssl tunneling, only ASA/IOS supports this functionality. There is a freeware vpn client that works with vpn 3000 and windows vista/7 32 and 64 bit, its called Shrewsoft vpn.

New Member

Re: VPN concentrator 3015 and Windows 7

Hi Joerg,

You might also want to look at NCP Secure Entry Client- it supports Windows 7 and Vista 64 bit.

Here is the data sheet for more information: http://www.ncp-e.com/fileadmin/pdf/datenblaetter/NCP_DS_Entry_Client_Win.pdf

Hope this helps- good luck.

Cisco Employee

Re: VPN concentrator 3015 and Windows 7

Cisco VPN client 5.0.6 is available as of today, with support for Windows 7 (32-bit only):

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=270636499

For 64-bit support you will have to use Anyconnect (the SSL vpn client) but this does not work with the VPN3000, only with IOS and ASA.

Cisco Employee

Re: VPN concentrator 3015 and Windows 7

64 bit support is now possible for Windows Vista and Windows 7 in the 5.0.7 public beta.

February 18, 2010
Due to popular demand, the Cisco VPN Client v5.0.7 open beta is now available!
In addition to serving as a general maintenance release, the Cisco VPN Client 5.0.7 beta is compatible with Windows 7 & Windows Vista 64-bit environments. 
A 64-bit specific compatible image is available for installation on these platforms.

Please have communicate feedback (both positive and problems) to cvc-beta@cisco.com.

Key Capabilities available for Beta Testing:
New Platform support – Windows 7 & Windows Vista 64-bit platform compatibility
Software Access: http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=281940730 (under 5.BETA)
Software is available for download by any customer with a Cisco.com SMARTnet™ enabled login.
Release Notes will be available next week via a link once the download image is selected.

There are currently no plans to support Windows XP 64 bit in the VPN client.

1129
Views
0
Helpful
6
Replies