Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Connected but no traffic

Hi

I'm using cisco ASA5520 as a remote access VPN server to access networks inside my company, and I found that I can only connect to the ASA using the Cisco VPN Client. In the Status-->statistics window Bytes section, I found that only have bytes out but no traffic inbound. In the log window, the output is :

1      10:20:16.156  04/02/14  Sev=Warning/2    CVPND/0xA3400011
Error -14 sending packet. Dst Addr: 0xFFFFFFFF, Src Addr: 0xC0A801B1 (DRVIFACE:1245).

2      10:20:43.843  04/02/14  Sev=Warning/3    IKE/0xE300002C
ISAKMP header invalid: Invalid version 11.10 found

3      10:20:43.843  04/02/14  Sev=Warning/3    IKE/0xE3000039
Received an invalid or malformed IKE packet: message id = 0xCE840FCC

4      10:20:49.203  04/02/14  Sev=Warning/3    IKE/0xE300002C
ISAKMP header invalid: Invalid version 11.14 found

5      10:20:49.203  04/02/14  Sev=Warning/3    IKE/0xE3000039
Received an invalid or malformed IKE packet: message id = 0x65866FD1

I'm confused because it worked well a few days before and it dosen't work these days, and no new configuration have been made on the ASA5520, my colleagues can use my account to access the company network. I know maybe there's something wrong with my computer, but i cannot find a solution. my OS is winXP

 

Can anyone help me?  Thanks!

Everyone's tags (1)
1 REPLY
New Member

And, after connected I tried

And, after connected I tried to ping any host inside the network, but timed out. Any connect to the network fails.

859
Views
0
Helpful
1
Replies
CreatePlease login to create content