Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN - connection problem

Hi all,

I have a little problem with one of our VPN connection

The connection looks like

Client side network                                   Our network

172.21.40.96/27               Internet           Inside/172.21.40.0/27

172.21.40.128/27

nat exemption on our Inside and Outside side of the FW - NAT-T Enabled

tunnel seems to be fine established but can see any traffic in Log Viewer

when I am capture packet via Packet Capture Wizard traffic seems to be comming

1    0.000000    172.21.40.97    172.21.40.2    TLSv1    87    Application Data

2    0.000214    172.21.40.2    172.21.40.97    TLSv1    87    Application Data

3    0.061291    172.21.40.97    172.21.40.2    TLSv1    1364    Application Data

4    0.061307    172.21.40.97    172.21.40.2    TLSv1    1393    Application Data

5    0.061322    172.21.40.97    172.21.40.2    TLSv1    415    Application Data

6    0.061322    172.21.40.97    172.21.40.2    TLSv1    426    [TCP Previous segment lost] Application Data

7    0.061520    172.21.40.2    172.21.40.97    TCP    70    https > 37398 [ACK] Seq=30 Ack=3028 Win=32768 Len=0 SLE=3398 SRE=3766

8    0.061581    172.21.40.97    172.21.40.2    TLSv1    552    Application Data

9    0.061596    172.21.40.97    172.21.40.2    TLSv1    428    [TCP Out-Of-Order] Application Data

When I am doing packet trace there is message about IP spoofing - any help will be appreciated :-)

286
Views
0
Helpful
0
Replies
CreatePlease to create content