Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN from PIX to Linksys AG241-au fails

Hi

I have just replaced a faulty AG041 with an AG241 router. I have a VPN connection to a PIX firewall that was working correctly prior to the swap. Since the linksys replacement I get very random VPN connectivity. Sometimes it works but most times it doesn't!

A debug on the PIX says

"ISAKMP: reserved not zero on payload 5!"

according to Cisco, this means that the ISAKMP keys do not match. Rekey/reset in order to ensure accuracy.

I have removed the configuration from the PIX and re-added it, I have also re-configured the VPN on the AG241 but I still get this problem.

Any assistance appreciated!

3 REPLIES
Bronze

Re: VPN from PIX to Linksys AG241-au fails

You can add the posiblity of different ISAKMP phase 1 configuration in PIX, so that any one policy will match your setup.

Cisco Employee

Re: VPN from PIX to Linksys AG241-au fails

Hi,

The confusing part is the random behavior. Either it should work or shouldn't.

I hope the AG241 has a static Public IP and the PIX is not configured to accept dynamic L2L connections and if it is then atleast the key for AG241 and the dynamic peers is not the same.

HTH,

*Please rate if it helps.

Regards,

Kamal

New Member

Re: VPN from PIX to Linksys AG241-au fails

Thanks for your replies. The linksys does have a static IP. There just isn't any valid reason why this conncetion is so flaky. I think it may be related to the AG241 device itself. Linksys tried to assist but said that we should get a replacement through waranty although I don't believe this will necessarily help.

154
Views
0
Helpful
3
Replies
CreatePlease login to create content