Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN GETS CONNECTED BUT CANNOT ACCESS THE INTERNAL NETWORK

I tried to setup a simple client vpn using this document

http://www.cisco.com/en/US/products/sw/secursw/ps2308/products_configuration_example09186a00801e71c0.shtml

VPN GETS CONNECTED BUT CANNOT ACCESS THE INTERNAL NETWORK BEHIND "RA"…

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 auto

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password VmHKIhnF4Gs5AWk3 encrypted

passwd VmHKIhnF4Gs5AWk3 encrypted

hostname VOIPLABPIX

domain-name voicelab.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list 101 permit ip 172.10.2.0 255.255.255.0 172.10.3.0 255.255.255.0

access-list 101 permit ip 172.10.1.0 255.255.255.0 172.10.3.0 255.255.255.0

access-list 102 permit ip 172.10.2.0 255.255.255.0 172.10.3.0 255.255.255.0

access-list 102 permit ip 172.10.1.0 255.255.255.0 172.10.3.0 255.255.255.0

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 208.x.x.11 255.255.255.0

ip address inside 172.10.2.2 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool voicelabpool 172.10.3.100-172.10.3.254

pdm history enable

arp timeout 14400

nat (inside) 0 access-list 102

route outside 0.0.0.0 0.0.0.0 208.x.x.11 1

route inside 172.10.1.0 255.255.255.0 172.10.2.1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 172.0.0.0 255.0.0.0 inside

http 0.0.0.0 0.0.0.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set trmset1 esp-aes-256 esp-sha-hmac

crypto dynamic-map map2 10 set transform-set trmset1

crypto map map1 10 ipsec-isakmp dynamic map2

crypto map map1 client authentication LOCAL

crypto map map1 interface outside

isakmp enable outside

isakmp identity address

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption aes-256

isakmp policy 10 hash sha

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup cuclab address-pool voicelabpool

vpngroup cuclab dns-server 204.x.x.10

vpngroup cuclab default-domain voicelab.com

vpngroup cuclab split-tunnel 101

vpngroup cuclab idle-time 1800

vpngroup cuclab password ********

telnet timeout 5

ssh 208.x.x.11 255.255.255.255 outside

ssh 0.0.0.0 0.0.0.0 outside

ssh 172.10.1.2 255.255.255.255 inside

ssh timeout 60

console timeout 0

username labadmin password jNEF0yoDIDCsaoVQ encrypted privilege 2

terminal width 80

Cryptochecksum:b03a349e1ac9e6022432523bbb54504b

: end

1 ACCEPTED SOLUTION

Accepted Solutions

Re: VPN GETS CONNECTED BUT CANNOT ACCESS THE INTERNAL NETWORK

2 REPLIES

Re: VPN GETS CONNECTED BUT CANNOT ACCESS THE INTERNAL NETWORK

New Member

Re: VPN GETS CONNECTED BUT CANNOT ACCESS THE INTERNAL NETWORK

this fixed it...thanks!

239
Views
0
Helpful
2
Replies