Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vpn lan-to-lan and remote-access

Hi everyone,

this is the problem:

on a router i have configured both lan-to-lan VPN tunnels (GRE and IPSec) and remote-access (software VPN Client).

i use a public loopback address as the endpoint of the GRE tunnels and therefore i use the commmand "crypto map MAP local-address LoopbackX"

the problem is that first i configured the router for VPN client and it worked just fine, and now after i configured the IPSec tunnels (which are working now) i can not connect anymore with the vpn client. i get the Xauth window, i fill up the credentials and then it just says "Not Conected"

where should i look more? i did a debug cry isakmp and debug cry ipsec and it seems that something happens in the isakmp negotiations because i don't have any ipsec message.

Thanks in advance,

2 REPLIES
New Member

Re: Vpn lan-to-lan and remote-access

Well, two things that would help is if you have before and after configurations you can compare, and before and after logfiles you can compare.

But to take a total and complete shot in the dark, if the RAs were using transport mode, look and see whether the OS dropped the "crypto ipsec transform-set test_trans mode transport" statement on you if you altered the other transform-set statement. On the ASA it does so without any warning, and that will cause it to fail after phase 1.

New Member

Re: Vpn lan-to-lan and remote-access

Thank you b.julin, but ot seems that it only needed a reload.

the config was ok, but it didn't worked until i restarted.

Nice one huh? :)

104
Views
0
Helpful
2
Replies
CreatePlease login to create content