Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN packets stops in firewall?

ASA 5505 latest firnware. Have tried CLI, wizards, manuell set up, ssl, anyconnect kind of stuck here, pretty sure I must have missed a thing or two...

Do get teardown on trafic on the logs.

Any tip is appreciated..... Bigtime

Config...

ASA Version 8.4(2)
!
hostname ciscoasa
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address ***.18.***.6 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address ***.159.125.*** 255.255.255.240
!
ftp mode passive
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network NETWORK_OBJ_172.18.170.0_26
subnet 172.18.170.0 255.255.255.192
access-list outside_access_in extended permit tcp any ***.159.125.*** 255.255.255.240 eq https
access-list inside_nat0_outbound extended permit ip ***.18.***.0 255.255.255.0 172.18.170.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool Verdant 172.18.170.30-172.18.170.40 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-645-206.bin
no asdm history enable
arp timeout 14400
nat (inside,outside) source static any any destination static NETWORK_OBJ_172.18.170.0_26 NETWORK_OBJ_172.18.170.0_26 no-proxy-arp route-lookup
nat (outside,inside) source static NETWORK_OBJ_172.18.170.0_26 NETWORK_OBJ_172.18.170.0_26 no-proxy-arp route-lookup
!
object network obj_any
nat (inside,outside) dynamic interface
!
nat (inside,outside) after-auto source dynamic any interface
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 ***.159.125.* 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http ***.18.***.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ikev2 enable outside client-services port 443
crypto ikev2 remote-access trustpoint ASDM_TrustPoint0
telnet timeout 5
ssh timeout 5
console timeout 0

dhcpd auto_config outside
!
dhcpd address ***.18.***.10-***.18.***.41 inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ssl trust-point ASDM_TrustPoint0 outside
webvpn
enable outside
anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
anyconnect image disk0:/anyconnect-macosx-i386-2.5.3055-k9.pkg 2
anyconnect profiles Verdant_client_profile disk0:/Verdant_client_profile.xml
anyconnect enable
tunnel-group-list enable
group-policy GroupPolicy_Verdant internal
group-policy GroupPolicy_Verdant attributes
wins-server none
dns-server value ***.18.***.***
vpn-tunnel-protocol ikev2 ssl-client
default-domain none
webvpn
  anyconnect profiles value Verdant_client_profile type user
username ******* password ******* encrypted
tunnel-group Verdant type remote-access
tunnel-group Verdant general-attributes
address-pool Verdant
default-group-policy GroupPolicy_Verdant
tunnel-group Verdant webvpn-attributes
group-alias Verdant enable
!
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
!
prompt hostname context
no call-home reporting anonymous

....Cisco Newbie.....

357
Views
0
Helpful
0
Replies
CreatePlease to create content