Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

vpn rv180 rv042v3

I have a new RV180 with the latest firmware I can find, and a new RV042v3 with the latest firmare I can find.  On the RV042v3, I factory defaulted it after the new firmware, restored from backup, removed the tunnel, and put it back again.  I have three tunnels up and running on the RV180, one with an old Zywall 2 and two with RV042v1.  I am unable to remote manage either the RV180 or the RV042v3, so working a vpn between them is pretty tedious.  I had a tunnel from the RV042v3 to a Zywall 2 Plus, but I cannot get a tunnel to work with the RV180.  I am using fixed ip on both ends, gateway to gateway, aes-128/sha-1/dh2/28800 and 3600, with a good long key.  The default firewall is on in both, I tried turning the firewall off on the RV042v3 and connecting, nogo.  It feels like the RV180 just doesn't want to do more than three, but I disabled the three working ones and tried, and still nogo.  So two questions, how do I set (other than the firewall settings) the RV180 and RV042v3 for remote management, and your thoughts about cannot tunnel.  There is also another Zywall that I can't get to right now trying to connect to the RV180, so the log file is pretty messy.  Thanks!!!

Everyone's tags (2)
1 REPLY
New Member

vpn rv180 rv042v3

Update.  To remotely access the RV042v3 with 443 https, you have to append the :443 to the ip address.  I was able to get one of the dead tunnels working, but the RV180-rv042v3 still does not work, using AES-128/SHA-1/DH2, fixed ip on both ends.  Anyone??

505
Views
0
Helpful
1
Replies
CreatePlease login to create content