Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN service not available or not responding - Please help!!

For years, I was using VPN AnyConnect without much of a problem. I have an older Gateway 500XL Desktop PC that has functioned well for me since 2004. I have only had to replace the hard drive once. I did upgrade the memory from 512MB to 2 GB recently. I was using Verizon FIOS for my internet connection but recently moved and am now using Cox Communications High Speed service which is doing 5MB per second on the download side. Shortly after the move, I began to develop connection problems with my VPN. I would get the 'service not available' or 'VPN not responding' messages. If I tried to uninstall and then reinstall, the VPN would work again BUT once I disconnected, I would get the above referenced messages again if I tried to reconnect. So I would unistall and reinstall every time in order for it to work and then just leave it running all day rather than disconnect. This all started happeing in Oct. and then more recently, it would magically start reconnecting again without me having to reinstall it so I was happy the problem seemed to go away. However, now, within the past week, I could not get it to work at all, even after reinstalling! So, I am completely out of options. I need to have this up and running again very soon for work reasons.

Since Oct., I have tried multiple things. Initially, the router that Cox gave me was bad after the guy installed it incorrectly (without me realizing it) and it became faulty. Got a new router, but that did not change the VPN problem. I have McAfree Anti-Virus. I tried uninstalling it to see if it was conflicting somewhere but that changed nothing for the VPN. I downloaded malwarebytes and ran scans with that and McAfree full scans but did not have any malware or problems on the PC. I tried to check the PC disk for errors and came up empty there. Cleaned out caches and all that with no change. When I look at the network connections panel on my PC, I can see the AnyConnect link is set up but it will say 'disabled'. When I try to 'enable' it, it will not allow it (a message window pops up but I forget what it says). WHY? I think this is the problem. Is there something corrupted with my PC's ability to establish network connections? Is this something that can be fixed? I know the PC is older and XP will not be supported any longer but none of this make sense. If I could previously connect after installing but ONLY the first time connecting, something is happening to break the network connection on my PC but I have no idea. I tried using the windows network connections troubleshooting tool but came up empty there.

880
Views
0
Helpful
0
Replies