Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN session in cisco ASA reflect a different source public ip

Hi all,

I tested and manage to establish vpn on my cisco asa 5520 successfully.

On my syslog i can see "anyconnect parent session started" upon my vpn establishment and "webvpn session terminated" upon terminating my vpn session

where the correct public ip used to establish the vpn is reflected. However after the "webvpn session terminated" line, i can see other lines in my syslog, example "Group=vpngroup, username=test, ip = x.x.x.x, session disconnected, session type:anyconnect parent, duration 0h:00m23s, bytes xmt: 0, bytes rcv:0, reason: user requested" where x.x.x.x is not the ip address used to establish my remote access vpn, neither is it the ip related to my vpn infra. I am very sure that the ip x.x.x.x did not establish any vpn to my cisco asa5520. Hence why is it reflected in my cisco asa logs? Pls advise, TIA!

 

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Hi, Think I remember some

Hi,

 

Think I remember some posting about a similiar issue in the past. Did a couple of google searches and the following BugID was mentioned in the discussion.

 

syslog 113019 reports invalid address when VPN client disconnects.
CSCub72545

Symptom:
Syslog reports an invalid IP Address.
Conditions:
This condition occurs when a VPN Client is disconnected.
Workaround:

 

There is no mention of a workaround. Just mention of software versions that should correct the problem

 

The link to the actual page/document is the following

https://tools.cisco.com/bugsearch/bug/CSCub72545

 

Perhaps this is the bug you are running into or something similiar.

 

- Jouni

2 REPLIES
Super Bronze

Hi, Think I remember some

Hi,

 

Think I remember some posting about a similiar issue in the past. Did a couple of google searches and the following BugID was mentioned in the discussion.

 

syslog 113019 reports invalid address when VPN client disconnects.
CSCub72545

Symptom:
Syslog reports an invalid IP Address.
Conditions:
This condition occurs when a VPN Client is disconnected.
Workaround:

 

There is no mention of a workaround. Just mention of software versions that should correct the problem

 

The link to the actual page/document is the following

https://tools.cisco.com/bugsearch/bug/CSCub72545

 

Perhaps this is the bug you are running into or something similiar.

 

- Jouni

New Member

Thk you Jouni,That clears the

Thk you Jouni,

That clears the mystery!

70
Views
0
Helpful
2
Replies