Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Tunnel works but without Internetaccess

I setup an VPN Connection between to Cisco 786 and Cisco 800.

The VPN Connection established well with the forum1.txt config, but without sharing to the internet.

When a add access-list 1 permit 192.168.5.0 0.0.0.255

no packet passed to the tunnel.

If i add access1to101.txt the the forum1.txt config , internet access working fine, but the VPN Connection will not estabilish.

Thank you for helping

Best regards

Roland

If

1 REPLY

Re: VPN Tunnel works but without Internetaccess

Hello Roland,

Try this

no access-list 115 permit ip 192.168.1.0 0.0.0.255 192.168.5.0 0.0.0.255

no access-list 115 deny ip 192.168.5.0 0.0.0.255 any

ip access-list extended NAT

deny ip 192.168.5.0 0.0.0.255 192.168.1.0 0.0.0.255

permit ip 192.168.5.0 0.0.0.255 any

no ip nat inside source list 1 interface Dialer0 overload

ip nat inside source list NAT interface Dialer0 overload

no access-list 101 deny ip any any

access-list 101 permit esp any host "yourpublicIPhere"

access-list 101 permit ahp any host "yourpublicUPhere"

access-list 101 permit udp any host "yourpublicIPhere" eq isakmp

access-list 101 permit udp any host "yourpublicIPhere" eq non500-isakmp

access-list 101 deny ip any any

Regards

109
Views
0
Helpful
1
Replies