Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

vpn3000 to vpn client not work in my lab

Hi All,

I test vpn3000 connected with vpn client 4.x through remote desktop (vpn client installed in a pc which I control with remote desktop), the pc and vpn3005 in the same subnet, I have config everything, but I got the following debug message in vpn3005 and the ipsec connection fail:

received an unencrypted packet when crypto active!! Dropping packet.

Can anybody give some idea? (NAT-T also configured, although I thing it's not the point in this case)

2 REPLIES
Silver

Re: vpn3000 to vpn client not work in my lab

This indicates that your getting packets from the client that should be encrypted but are not, as far as the vpn3k is concerned.

Have you turned on logging in the client and vpn3k to see what is going on?

Community Member

Re: vpn3000 to vpn client not work in my lab

Teru,

I think the username or password you entered on the vpn client is different from what you have on the concentrator. check the log on the vpn client and if you have an error " 08:25:14.567 07/31/07 Sev=Warning/2 IKE/0xE300007E

Hash verification failed... may be configured with invalid group

password",

then go back to the concentator and make sure the username and pasword is same as you entered it on the vpn client. A reset of the password can solve the problem.

Regards

Pc

112
Views
0
Helpful
2
Replies
CreatePlease to create content