Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WEBVPN and Exchange 2013

Hi,

 

I have problem to run Exchange 2013 with SSO and WebVpn.

 

Do you have any clue how to do that?

Software version is 9.3(1) asa 5515X

 

 

Regards

Marcin

6 REPLIES
Cisco Employee

Marcin,  OWA 2013 is not

Marcin, 

 

OWA 2013 is not supported fully on ASA. 

Vide: CSCul27869

Some parts of it might work as of 9.1.5.2 and 9.3.1 (fixed via CSCum92080), 

 

M. 

 

 

New Member

Hi Marcin , Could you tell me

Hi Marcin ,

 

Could you tell me what you ment ?

 

Some parts of it might work as of 9.1.5.2

 

Some parts of OWA?

 

BTW

 Is there no other way to do that?

 

Some other vendors have that out of the box

 

Cisco Employee

Rephrasing. :-)  9.1.5.2 and

Rephrasing. :-)

 

 9.1.5.2 and 9.3.1 allow part of OWA 2013 to function. 

 

You may want to try smart-tunnel auto-signon, but I have not heard of much success with with and OWA. 

 

Give your SE a shout, I'm not aware of 2013 OWA SSO example, but it's been a while since I was looking into ASA. 

 

New Member

Hi, It is  fully working 

Hi,

 

It is  fully working  with some modyfications ....

 

 

 

Cisco Employee

Marcin,  Cool, can you post

Marcin, 

 

Cool, can you post those modifications so people trying the same will have it easier? :D

 

M.

New Member

Hi Marcin Can you please

Hi Marcin

 

Can you please advise how you got this configured? We have had to use smart tunnels to get it working but this is not our desired solution. ASA5515x 9.1.2 Exchange 2013.

178
Views
0
Helpful
6
Replies