Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

webvpn install svc *.pkg missing after reload - bug ?

Hello !

I'm using a CISCO1921/K9 with IOS 15.1(3)T1 and licensed fetaures ipbasek9, securityk9, datak9, SSL_VPN.

After a working setup of webvpn I'm running in troubles after a reload - of course, the running-config is copied before reload ; )

This config line:

     webvpn install svc usbflash0:/webvpn/anyconnect-win-2.5.3055-k9.pkg sequence 1

is missing after a reload. Consequence: the "Anyconnect Client" refuses to connect. What can be the reason? Is it the sequence "1" - I only have one sequence and not more of them? I use this CLI input

webvpn install svc flash:/anyconnect-win-2.5.3055-k9.pkg sequence 1

to install - the line above appears in the running-config output - is this the right way?

Thankfull for hints,

Grüße

Stefan

1 ACCEPTED SOLUTION

Accepted Solutions

Re: webvpn install svc *.pkg missing after reload - bug ?

Hello,

Great to hear that,

Please let us know if there is any update.... Set the question as answered so future users can learn from this

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
4 REPLIES
Community Member

Re: webvpn install svc *.pkg missing after reload - bug ?

It was a Bug and is fixed with a following IOS Version ...

Re: webvpn install svc *.pkg missing after reload - bug ?

Hello,

Great, thanks for the update.

Can you let us know the bug ID please?

Also please mark the question as answered so future users can learn from this,

Kudos for the answer

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Community Member

Re: webvpn install svc *.pkg missing after reload - bug ?

Sorry - we had a Cisco-Ticket on this, but at the moment no bug-id to this. After 4 weeks we tried the latest IOS Version and it was fixed there. Maybe in our Ticket System I can catch this information if it's still in the system ...

Re: webvpn install svc *.pkg missing after reload - bug ?

Hello,

Great to hear that,

Please let us know if there is any update.... Set the question as answered so future users can learn from this

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
928
Views
10
Helpful
4
Replies
CreatePlease to create content