Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Win10 Anniversary Update VS. AnyConnect 4.4.x

After upgrading our system to Windows 10 Anniversary Update several components of our AnyConnect stack were killed. NAM and Posture.
If we try to uninstall/re-install/re-pair it all fails when the message "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected..." We have tested with 4.4.02034 and 4.4.03034. I am looking to see if anyone has experienced this issue and/or know of a resolution. 

Thank you,


Mark

4 REPLIES
Hall of Fame Super Gold

I'm not here to hijack this

I'm not here to hijack this thread, but if the machines are running Windows 10CU, then make sure you test your wireless capabilities carefully. 

There is a known issue with Windows 10CU which can severely impact wireless transmission.  The blog/thread of this issue can be found HERE (thanks to Scott for sharing the link).

New Member

Hi Leo,

Hi Leo,

Thank you for that info. We have not yet moved to CU and usually are pretty good about testing. Which is why we just now pushed the AU to a couple of test systems. We will certainly watch the wireless capabilities a lot closer now. Thanks!

Hall of Fame Super Silver

I'm running AnyConnect 4.4

I'm running AnyConnect 4.4.03034 with VPN, NAM, Umbrella and DART modules.

When I updated to Windows 10 Anniversary Update the installer prompted me to first uninstall AnyConnect NAM and then re-install post-update installation. I did so and it worked perfectly. In fact, a bug I had been running into with NAM was fixed with in the course of doing this.

You may have to go through the laborious process to manually remove AnyConnect by deleting the directories and registry keys. If you have a support contract (required for Anyconnect 4.x), you may want to reach out to the TAC for assistance.

New Member

Hi Marvin,I walked through

Hi Marvin,
I walked through removing all traces of AnyConnect I could find and I am still getting the same error. 
I will probably have to engage the TAC and see if they can do anything more. 
I will let you all know if this does work.

Thank you.

100
Views
0
Helpful
4
Replies
CreatePlease to create content