Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

wrong vpn-client "firewall string" for series 3000 concentrators

hello forum.

when i select "firewall required" , on the base-group -> client firewall tab, and select "cisco integrated firewall", i am not able to connect with a LINUX vpn-client.

the concentrator keeps telling me : "wrong firewall string". what can i do ?

connecting with the WINDOWS clients works fine.

switching firewall to "optional" is not an option.

thanks,

gerhard

1 REPLY
Cisco Employee

Re: wrong vpn-client "firewall string" for series 3000 concentra

The integrated firewall, or any firewall option, is not valid for non-Windows based clients. If you select firewall Required you will never be able to connect with the Mac/Linux based clients.

This feature has been talked about and will hopefully appear in a later release, but nothing is set in concrete at this time.

The release notes mention this:

http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_1/config/usermgt.htm#1759740

170
Views
0
Helpful
1
Replies
CreatePlease to create content