Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WRVS4400N, VPN and the "Remote Gateway is not responding" problem.

Hi,

Im having trouble with getting my VPN to work on my brand new WRVS4400N router.

It does, however, seem like im not the only one with trouble on this forum..

Sadly to say, i cant find the solution to my problem, no matter how much i read about it.

WRVS4400N:

V2.0.0.8-ETSI

QuickVPN:

Version: 1.4.1.2

The laptop im trying to connect to the gateway via VPN is a Windows 7 x64 HP Elitebook 8540p with a internal mobile broadband (HSPA+)

So.

The scenario is that i've installed the QuickVPN client on my Win7-machine without any trouble.

I've created a user in the web-administration of the router.

The router is configured to disable "Block WAN requests" in the firewall, apart from that the firewall is on.

When trying to connect - with a valid certificate that i created, i get a error message after the dialog telling me "Verifying network":

"The remote gateway is not responding. Do you want to wait?".

The log.txt tells me:

...
2010/10/06 00:00:28 [STATUS]Verifying Network...
2010/10/06 00:00:34 [WARNING]Failed to ping remote VPN Router!
2010/10/06 00:00:37 [WARNING]Failed to ping remote VPN Router!
2010/10/06 00:00:40 [WARNING]Failed to ping remote VPN Router!
2010/10/06 00:00:43 [WARNING]Failed to ping remote VPN Router!
2010/10/06 00:00:46 [WARNING]Failed to ping remote VPN Router!
2010/10/06 00:00:49 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2010/10/06 00:02:13 [STATUS]Disconnecting...

While i've been reading up on the problem i've made sure that

  • My local firewall isn't blocking the program (the whole firewall is turned off)
  • The IPSec Policy Agent-service is running

Also i've tried to use both a DNS name and a IP as Server Address in QuickVPN.

I am running the application as a Administrator

I've tried to run the application in Compatibility mode. Both in Windows XP SP3 and Vista SP2 mode.

One thing that makes me wonder is that i can connect to the VPN while being connected to the LAN.

I -  of course - thought that was because of some firewall rule somewhere, but i've tripple checked the firewalls, allowing all traffic in all directions (including the WRVS4400N). Or rather that all firewalls are turned off.

I've also tried to tweak the MTU of the router.

However im not to familiar with what the MTU values does - more then what i can find on wikipedia.

Could this scenario - the VPN working when on LAN, but not on a slower HSPA+ connection, be a MTU problem?

Im not sure if i understand MTU, it is lowet the slower the connection is, right?

How can i figure out what value to use? And also, shouldn't the auto-mode be enough?

I've set it to manual and tried every hundred interval between 1000 and 1500, but then again thay are just numbers to me.

No matter what i try - no luck.

Also i am certain that my ISP on both the mobile broadband, and the router end is fully open. No restrictions apart from blocking forign SMPT usage.


I do agree it does seem to be a firewall problem, but i did quad-check it writing this.

I bet my right arm that it aint.

Since the VPN works while being on LAN, i am certain that the setup itself works.

What am i missing while being remote?

Is there anything else i can try?

Is my thoughts about MTU being the villan out of the scope?

Yours,

Anders.

Everyone's tags (3)
2 REPLIES
New Member

WRVS4400N, VPN and the "Remote Gateway is not responding" proble

Hi Anders! Did you ever find a solution? I have exactly the same problem.

(Using the latest software / firmware)

Ole

New Member

WRVS4400N, VPN and the "Remote Gateway is not responding" proble

truly amazing!!! I've searched everywhere for solution to this problem and haven't come across one yet. I have the exact same issue and the only thing I think here that I haven't done was change the MTU. my firmware version is

V2.0.2.1.

Would it be easier or would it work if I just used the Cisco AnyConnect Secure Mobility Client 3.0. instead of QuickVPN. I've read some old posts that talk about VPN Client NAT-T issues and I'm not sure if the current version of QuickVPN having solved that.

My OS is Windows 7 32 Bit

Does anybody have any suggestions, ideas, resolutions, solutions or anything that would help with this. The router itself seemed like a good router (WRVS4400N) but now I'm having my doubts. this router is for my home network and I really don't need an industry-standard $400.00 to $1,000.00 router.

Any help would be greatly appreciated thank you.

2336
Views
0
Helpful
2
Replies