Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

12.4(6) on 3640?

I have a 3640 in production as a PRI gateway for CCM4.1, upgrading to CCM5 requires 12.4(6) which evidentally isn't 'supported'. If I upgrade the 3640, will it run?

1 REPLY
Hall of Fame Super Silver

Re: 12.4(6) on 3640?

Mark

I checked the software download page on the Cisco site and am surprised to find that there is not a 12.4(6) release listed for the 3640. In general what they mean when they say that upgrade to 12.4(6) is required is that upgrade to 12.4(6) or a later release is required. I am pretty confident that if you upgrade to the 12.4(7), 12.4(7a), or 12.4(8) release which are available for the 3640 that your CCM5 should run. If you are concerned about this and want more than my opinion then I suggest that you contact the TAC with this question.

HTH

Rick

98
Views
0
Helpful
1
Replies