Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1310 bridge question

Good Morning,

We have a setup in place where one of our edge routers connect to a switch through a Motorola Canopy wireless bridge. What I am wondering is; Can I put a c1310 bridge setup at the switch end between the Canopy transport without having to add a switch between the 1310 bridge and Motorola Canopy?

Here are the connection configs:

****on rtr****

interface GigabitEthernetg/g
description 10.e.e.1 LAN-UPLINK to rm-so-3550PWR24-1 int Fa0/24
ip address 10.e.e.1 255.255.255.248
ip access-group outbound in
ip helper-address 10.d.d.d
ip pim sparse-dense-mode
duplex full
speed 100

ip route 0.0.0.0 0.0.0.0 10.w.w.1 ##route to wan-agg rtr
ip route 10.e.0.0 255.255.0.0 10.e.0.4 ##route to egde sw


****on edge sw****

interface FastEthernet0/24
description WAN link - UPLINK to rm-r1-rm.wanagg in Faf/f
no switchport
ip address 10.e.e.4 255.255.255.248
ip pim sparse-dense-mode
duplex full
speed 100
mls qos trust dscp

ip route 0.0.0.0 0.0.0.0 10.e.e.1 ##route to agg rtr

diagram of setup and temporary setup:

RM_Bridge.png

Thank you in advance.

2 REPLIES
New Member

1310 bridge question

I figured it out myself.

New Member

1310 bridge question

The answer is yes.

61
Views
5
Helpful
2
Replies