Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1720 cant route to internet

I have a VERY simple setup.

I have a CSU/DSU supplied by my ISP and have a 1720 with 2 ethernet interfaces. One interface has a private IP of 192.168.12.1 and the other has a public IP address. I have a default route setup to the gateway provided by my ISP.

When I set the router as the gateway on a computer at the office, the computer can't see the internet. I can ping the LAN and the internet from the router.

Here is my config...

__SNIP__

Using 854 out of 29688 bytes

!

version 12.3

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname cisco1

!

boot-start-marker

boot-end-marker

!

no logging console

no logging monitor

enable secret 5

enable password

!

memory-size iomem 20

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

!

!

!

ip cef

ip audit po max-events 100

!

!

!

!

!

!

!

interface Ethernet0

ip address 67.18.48.2 255.255.255.252

half-duplex

!

interface FastEthernet0

ip address 192.168.12.1 255.255.255.0

speed auto

full-duplex

!

!

interface FastEthernet0

ip address 192.168.12.1 255.255.255.0

speed auto

full-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 67.18.48.1

no ip http server

no ip http secure-server

!

!

dialer-list 1 protocol ip permit

!

!

line con 0

line aux 0

line vty 0 4

password

login

!

end

__SNIP__

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: 1720 cant route to internet

You need to configure NAT.

ip nat inside source list 2 interface ethernet 0 overload

access-list 2 permit ip 192.168.12.0 0.0.0.255

interface e0

ip nat out

int fa0

ip nat in

Please rate helpful posts.

Thanks

1 REPLY
Hall of Fame Super Bronze

Re: 1720 cant route to internet

You need to configure NAT.

ip nat inside source list 2 interface ethernet 0 overload

access-list 2 permit ip 192.168.12.0 0.0.0.255

interface e0

ip nat out

int fa0

ip nat in

Please rate helpful posts.

Thanks

218
Views
0
Helpful
1
Replies
CreatePlease login to create content