Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1720 Router not recognizing WIC 1ENET

Hello, I have a 1720 router running c1700-oy-mz_120-4_T.bin, with bootstrap 12.0(3)T. The light "WIC 1 OK" is illuminated on the router, and I have tried putting the card in either slot. The router doesn't seem to be recognizing the card, when I do a 'show interfaces'. Perhaps something needs to be updated or something needs to be disabled to get the card to be seen? Any thoughts? Thanks!

Julian

3 REPLIES
VIP Purple

Re: 1720 Router not recognizing WIC 1ENET

Hello Julian,

the 1720 usually only supports one WIC-1ENET, in slot 0, unless you use the IOS release described below:

IOS release 12.2(2)XJ also includes enhancement to the software for the WIC-1ENET adapter. Using IOS 12.2(2)XJ software, two Ethernet WIC (WIC-1ENET) adapters can be installed in a Cisco 1720, 1750, and 1751 routers.

HTH,

GP

New Member

Re: 1720 Router not recognizing WIC 1ENET

Thanks for the response. Well, it doesn't seem to be recognized even in slot 0--thoughts on that?

Thanks, and I will try and figure out how to get the updated IOS--any hints? :-)

Julian

Re: 1720 Router not recognizing WIC 1ENET

hi

you need to have either smartnet contract or a valid CCO login with necessary privileges to download the required ios code for ur box..

regds

225
Views
0
Helpful
3
Replies