Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1720 wic-1enet connecting to ADSL ISP

Good afternoon.

I have set up my 1720 router with wic-1enet to connect to my dsl modem..I have gotten the configuration to obtain a dynamic IP through Dialer1. I cannot figure out how to obtain the DNS IP from my ISP. Can someone point me in the right direction? I do not have the running-config right now to show, I am at work and the router is at home. Thanks, Bob T.

2 REPLIES
Bronze

Re: 1720 wic-1enet connecting to ADSL ISP

A glance at the running-config will really help for providing some comments.

New Member

Re: 1720 wic-1enet connecting to ADSL ISP

1720 router.

IOS file: c1700-03sy756i-mz.121-5.YB1.bin

Here is the config:

sho run

Building configuration...

Current configuration : 1335 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 1720

!

logging rate-limit console 10 except errors

enable secret 5 $1$uT2W$WqtDQzhsD2gJlcoRwVcrv0

!

memory-size iomem 25

ip subnet-zero

!

!

no ip finger

!

ip audit notify log

ip audit po max-events 100

no ip dhcp-client network-discovery

vpdn enable

no vpdn logging

!

vpdn-group 1

request-dialin

protocol pppoe

!

!

!

!

!

!

interface Ethernet0

no ip address

no ip mroute-cache

full-duplex

pppoe enable

pppoe-client dial-pool-number 1

!

interface FastEthernet0

ip address 192.168.0.33 255.255.255.0

ip nat inside

speed auto

full-duplex

!

interface Dialer1

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname vze3dhzw

ppp chap password 7 071D34421850150404

ppp pap sent-username vze3dhzw password 7 05191301771542080A

ppp ipcp dns request

ppp ipcp wins request

!

ip nat inside source list 10 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

access-list 10 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

line con 0

password cisco

login

transport input none

line aux 0

line vty 0 4

password cisco

login

!

end

I can connect to my ISP and grab an IP address. I assigned 2 DNS server IP addresses to my host computer, and can get to google and some other websites. The issue now is that I cannot connect to all web sites, although I can ping ok and tracert ok. Here is a snapshot of a DEBUG NAT output:

> 1:00:29: NAT*: s=192.168.0.8-&g t;64.222.172.105, d=63.211.66.22 [17767]

> 01:00:29: NAT*: s=63.211.66.22, d=64.222.172.105->192.168.0.8 [23027]

> 01:00:29: NAT*: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17770]

> 01:00:29: NAT*: s=63.211.66.22, d=64.222.172.105->192.168.0.8 [29612]

> 01:00:29: NAT*: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17772]

> 01:00:29: NAT*: s=63.211.66.22, d=64.222.172.105->192.168.0.8 [23028]

> 01:00:29: NAT*: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17774]

> 01:00:29: NAT*: s=63.211.66.22, d=64.222.172.105->192.168.0.8 [29613]

> 01:00:29: NAT*: s=63.211.66.22, d=64.222.172.105->192.168.0.8 [23029]

> 01:00:29: NAT*: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17777]

> 01:00:29: NAT*: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17779]

> 01:00:43: NAT: s=66.179.235.37, d=64.222.172.105->192.168.0.8 [4899]

> 01:00:43: NAT*: s=192.168.0.8->64.222.172. 105, d=66.179.235.37 [17847]

> 01:00:54: NAT: expiring 64.222.172.105 (192.168.0.8) tcp 1279 (1279)

> 01:00:54: NAT: expiring 64.222.172.105 (192.168.0.8) tcp 1278 (1278)

> 01:00:54: NAT: expiring 64.222.172.105 (192.168.0.8) tcp 1277 (1277)

> 01:01:27: NAT: expiring 64.222.172.105 (192.168.0.8) tcp 1283 (1283)

> 01:01:27: NAT: expiring 64.222.172.105 (192.168.0.8) udp 1048 (1048)

> 01:01:28: NAT: expiring 64.222.172.105 (192.168.0.8) tcp 1287 (1287)

> 01:01:59: NAT: s=192.168.0.8->64.222.172.105, d=66.179.235.37 [17986]

> 01:01:59: NAT: s=192.168.0.8->64.222.172.105, d=216.239.37.104 [17987]

> 01:01:59: NAT: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17988]

> 01:01:59: NAT: s=192.168.0.8->64.222.172.105, d=63.211.66.22 [17989]

> 01:01:59: NAT: s=192.168.0.8->64.222.172.105, d=198.133.219.25 [17990]

Where you see the "expiring message is where the web sites are hanging up. I do not know if it is a speed, duplex,timeout, or dns problem. Any help would be appreciated.

137
Views
0
Helpful
2
Replies
CreatePlease login to create content