Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1721 Cable Gateway Question

I'm trying to config a 1721 to work behind my cable modem/"router".

Cable modem has one ethernet port, one public "gateway" IP and 11 other public IPs all on the same subnet.

I'm trying to get the public IPs onto the WIC or at least a few of them? Is this possible?

wic0 = 1enet 10bt ethernet

How do I add multiple publics to the wic and how can I connect to the cable gateway?

Here's the config so far:

CORP_CABLE#show config

Using 1116 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CORP_CABLE

!

enable secret 5 nixed

enable password nixed

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

ip dhcp excluded-address 10.224.24.1

!

ip dhcp pool internal

network 10.224.24.0 255.255.255.0

default-router 10.244.24.1

dns-server aa.bbb.cc.53

!

ip audit notify log

ip audit po max-events 100

!

!

!

!

interface Ethernet0

ip address aa.bb.cc.115 255.255.255.240

ip nat outside

half-duplex

!

interface FastEthernet0

ip address 10.224.24.1 255.255.255.0

ip nat inside

speed auto

full-duplex

!

router igrp 1

redistribute connected

network 10.0.0.0

network 71.0.0.0

!

ip nat inside source list 1 interface Ethernet0 overload

ip classless

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 10.224.0.0 0.0.0.255

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

password nixed

login

!

end

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: 1721 Cable Gateway Question

Below you can find a link for what you want to do.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080093f31.shtml

Please let me know how it goes,

Regards,

4 REPLIES
Silver

Re: 1721 Cable Gateway Question

Didn't get your question to have more IPs on the WIC1ENET? What are you targeting for?

New Member

Re: 1721 Cable Gateway Question

Sorry, I'm basically trying to PAT some ports from outside IPs to inside IPs.

Silver

Re: 1721 Cable Gateway Question

You cann't PAT ports from outside to inside. From outside to inside you have to use static NAT.

Let me know if you need anything further,

Regards,

Silver

Re: 1721 Cable Gateway Question

Below you can find a link for what you want to do.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080093f31.shtml

Please let me know how it goes,

Regards,

198
Views
0
Helpful
4
Replies
CreatePlease login to create content