Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1751 stuck on booting. No rommon nor any prompt.

Hi everyone,

I have a Cisco 1751 wich just wont boot (with no WIC or VIC inserted, all 3 slots are empty).

When it powers on, the console output is as following:

System Bootstrap, Version 12.2(1r)XE1, RELEASE SOFTWARE (fc1)
TAC Support:
http://www.cisco.com/cgi-bin/ibld/view.pl?i=support
Copyright (c) 2001 by cisco Systems, Inc.
C1700 platform with
*** Machine Check Exception ***
PC = ÿ

Then, it boots again and the same output occurs repeatedly.

The OK LED diagnostic is not aplying, I´ve read the "Cisco 1751 Router Hardware Installation Guide" (at  http://www.cisco.com/en/US/docs/routers/access/1700/1751/hardware/installation/guide/Trbshoot.html#wp1015229) and as you can see in table Table 3-1 OK LED Blinking Patterns, there are only 6 blinking chances, but my router´s OK LED blinks 14 times!!!

I´ve tried 3 diferrent DRAM modules (previusly verified on other working chassis) and the very same situation repeats always.

I´m thinking in a Hardware problem, but no shure if I should check something else!

Any suggestions?

Thank you and regards,

Bob Sparkling

2 REPLIES
New Member

Re: 1751 stuck on booting. No rommon nor any prompt.


Hi,


Looking at the message C1700 platform with would normally proceed with how much memory the switch has.  Once it has stated how much memory there is, this is usually when you expect the exception error in regards to memory faults, rather than before.  This sound like it cannot read the memory at all.  What happens if you try to boot the router up with no memory installed, do you get the same error?  It is possible there is a fault on the circuit board that is preventing it to read the memory.


Do you have any other larger (more Megabytes) memory modules you can try?


Regards,


Jimmy

Hall of Fame Super Gold

Re: 1751 stuck on booting. No rommon nor any prompt.

Faulty hardware, get another unit.

918
Views
0
Helpful
2
Replies
CreatePlease to create content