Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1760 and WIC-4ESW

I am having trouble with a 1760 router as it is not recognizing a brand new WIC-4ESW. The IOS was recently upgraded. The slot it is being connected to was tested with a different card and has been shown to work. Any help in this matter would be appreciated. I am including output for 'sh ver' command. Thanks in advance.

5 REPLIES
Hall of Fame Super Blue

Re: 1760 and WIC-4ESW

The WIC-4ESW needs as a minimum 12.3(2)XC. This has been merged into 12.3T train -

http://www.cisco.com/en/US/products/hw/routers/ps221/prod_bulletin09186a00801c437a.html

I suspect what you need to do is upgrade your IOS to a 12.3T version.

Jon

New Member

Re: 1760 and WIC-4ESW

Current version is 12.3(26) Release Software (fc2) is this not recent enough?

Cisco Employee

Re: 1760 and WIC-4ESW

Alex,

No, 12.3(26) is not enough. You need a minimum of 12.3(14)T7 or higher, that is 12.4(x) or 12.4T to support the WIC.

Regards,

Arul

*Pls rate all helpful posts*

New Member

Re: 1760 and WIC-4ESW

Thanks for the help ajagadee. Would you happen to know the name of the bin file required for the upgrade?

Cisco Employee

Re: 1760 and WIC-4ESW

Alex,

Since the router is currently running an IPBase Image, you should be safe going to an IPBase Image in 12.4. Since, 12.4 Mainline code is pulled off of 12.3T Code, the above module should be supported in 12.4(23).

c1700-ipbasek9-mz.124-23.bin

Please do update the forum on the upgrade and results.

Regards,

Arul

*Pls rate all helpful posts*

989
Views
5
Helpful
5
Replies