Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1811 with dual port WIC + config

I have installed a dual port WIC in slot 0 on a 1811. The problem i experince is only on WIC port 1 (port 0 has no problems).

on port 1 on the WIC card, when i connect the cable from the NT box (ISDN PRI) the controller E1 is going up while reporting "(AIS detected), then the link is going up and then the protocol is going up. Then 5 sec after the protocol go down again.

I have tried both WIC ports on the same NT box and both WIC ports on another NT box and there is always a problem with WIC port 1 on each NT box and no problem with port 0. When i began working on this router it had a working WIC installed with one port, i changed the WIC with a dual port WIC to support an exstra WAN line and added the new controller and serial interface and not much else. as far as i can see the naming of the new controller and interface is correct and well, i leaning towards a software or hardware error. please let me know what you think.

Here is the configuration, i have removed vty,console and line info and some other non relevant info to shorten the file.

Current configuration : 1594 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

no network-clock-participate wic 0

ip subnet-zero

!

!

ip cef

!

!

ip domain name yourdomain.com

isdn switch-type primary-net5

!

!

!

controller E1 0/0/0

channel-group 0 unframed

!

controller E1 0/0/1

channel-group 0 unframed

!

!

interface Loopback1

ip address 192.168.2.1 255.255.255.0

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$

ip address 192.x.x.1 255.255.0.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:0

ip address 192.168.20.1 255.255.255.0

encapsulation ppp

!

interface Serial0/0/1:0

ip address 192.168.21.1 255.255.255.0

encapsulation ppp

!

ip classless

ip route 154.x.x.x.255.0.0 Serial0/0/0:0

ip route 160.x.x.x.255.0.0 192.168.21.2

ip route 192.x.x.x.255.0.0 FastEthernet0/0

ip route 192.168.1.0 255.255.255.0 Serial0/0/0:0

ip route 192.168.10.0 255.255.255.0 Serial0/0/0:0

!

ip http server

ip http authentication local

ip http timeout-policy idle 5 life 86400 requests 10000

!

!

control-plane

!

1 REPLY
Bronze

Re: 1811 with dual port WIC + config

Try out the tests mentioned the document to find out whether the issue is with the router or telco.

http://www.cisco.com/warp/public/471/hard_loopback.html

124
Views
0
Helpful
1
Replies