Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1811W router, routed multicast works only over wireless

I'm using a little 1811W to test multicast routing.

There are 2 VLANs configured (3 & 4) attached to 2 BVI interfaces. There are separate wireless SSIDs attached to each VLAN. There is a Loopback, which is configured as the static RP address. PIM sparse-dense is configured on the 2 BVIs and the Loopback. IGMP snooping is enabled globally.

When using VLC on VLAN 3 to stream audio or video to 239.255.0.1, I can use VLC player to receive the multicast stream on the same VLAN no problem, but on the other VLAN (4) it works only over wireless, and if I use a VLC wired client on VLAN 4 I receive nothing.

With the wireless client, ip mroute shows the outgoing interface correctly, and all works fine. But with a wired client, there is no outgoing interface (Null OIL).

The wired client uses one of the 8 built-in switch ports BTW, with "switchport access vlan 4/switchport mode access" configured.

Short of posting the full config, does anyone know what may be causing this problem?

IOS version is 12.4(15)T6.

2 REPLIES
Silver

Re: 1811W router, routed multicast works only over wireless

New Member

Re: 1811W router, routed multicast works only over wireless

Thanks for your reply, but neither of those URLs really seem to address the specific problem I have. And in any case, I'm not using the IOS firewall described in your URL, but the zone-based policy firewall. All the interfaces over which I'm trying to route multicast are in the same zone.

104
Views
0
Helpful
2
Replies
CreatePlease to create content