Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1811W Wireless Application returns http 404

I am trying to configure the wireless interfaces on a Cisco 1811W but everytime I try to open the "Wireless Application" I get HTTP 404: Web Page cannot be found. I have have installed the SDM that came with the device and I have tried the Cisco CP v1.4. Both the SDM and CP work fine until I try to initiate the Wireless Application.

I am using J2SE 5_19 and IE7 and XPSP3. I have included a snippet of my router show version and running below.

Thanks in advance.

****************

Cisco IOS Software, C181X Software (C181X-ADVENTERPRISEK9-M), Version 12.4(15)XY

3, RELEASE SOFTWARE (fc3)

****************

!

ip cef

no ipv6 cef

!

!

username Administrator privilege 15 password 0 pelagos

archive

log config

hidekeys

!

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.1.250 255.255.255.0

ip nat inside

ip virtual-reassembly

zone-member security in-zone

!

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.20.208.254

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

ip nat inside source list 1 interface FastEthernet0 overload

!

ip access-list extended SDM_HTTPS

remark SDM_ACL Category=1

permit tcp any any eq 443

ip access-list extended SDM_SHELL

remark SDM_ACL Category=1

permit tcp any any eq cmd

ip access-list extended SDM_SSH

remark SDM_ACL Category=1

permit tcp any any eq 22

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 100 remark SDM_ACL Category=128

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 101 remark SDM_ACL Category=128

access-list 101 permit ip 172.20.208.0 0.0.0.255 any

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

line con 0

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password pelagos

login local

length 0

transport input telnet

!

****************

1 REPLY
Bronze

Re: 1811W Wireless Application returns http 404

Upgrade your IOS to 12.4.18. You are hitting bug CSCsl67527 Not able to launch HTML archived inside tar in flash In older IOS cannot display the webpage in SDM.

It shows the error.

162
Views
0
Helpful
1
Replies
CreatePlease to create content