Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1841 - IOS C1841-ADVIPSERVICESK9-M Version 12.4(24)T3

Hello!

I have upgraded yesterday the IOS of my 1841 to Version 12.4 (24) T3. Since the I have every 2 seconds Late Collision:

Sep  7 05:06:17.595: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:06:18.531: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:06:19.027: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:06:19.655: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:06:21.035: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:06:46.717: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:06:48.717: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:06:57.453: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:06:59.453: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:07:00.741: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:07:02.740: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:07:03.448: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:07:05.448: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:07:13.944: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:07:15.944: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:07:19.552: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1
Sep  7 05:07:21.552: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Sep  7 05:08:09.669: %GT96K_FE-5-LATECOLL: Late Collision on int  FastEthernet0/1

The configuration of the interface is:

interface FastEthernet0/1
description Tele2@CPBS Verbindungsnr.01-00-231125-1011 Hotline:0505003333
ip address 192.168.253.69 255.255.255.252
load-interval 30
speed 10
half-duplex
crypto map vpn
end

I have also tried auto speed and auto duplex. The device behind is a modem for a wan connection.

Can someone help me please.

BR,

Andreas

1 REPLY
Cisco Employee

Re: 1841 - IOS C1841-ADVIPSERVICESK9-M Version 12.4(24)T3

Hello,

This indicates that either there is a bad cable or the cable length is

greater than 100 meters. It could also be an issue with the underlying

hardware. Have you tried a different cable? Also, would it be possible to

set the speed/duplex to auto on both ends (router as well as modem)?

Regards,

NT

2548
Views
0
Helpful
1
Replies
CreatePlease to create content