Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

1841 Router FastEthernet0/0

Hello,

Can I use the 1841 FastEthernet0/0 as the connection port to my ISP?

I have a T1 WIC, but am switching to an ethernet circuit from my provider.

Also - do you have configuration examples?

Thanks!

15 REPLIES
Hall of Fame Super Gold

Re: 1841 Router FastEthernet0/0

Which speed are you getting from the ISP ?

New Member

Re: 1841 Router FastEthernet0/0

6 meg

Hall of Fame Super Gold

Re: 1841 Router FastEthernet0/0

All good then, just follow other fellows good advice.

Cisco Employee

Re: 1841 Router FastEthernet0/0

Hi James,

You can use FastEthernet0/0 to connect to your ISP. It depend on how your ISP want you to configure the FastEthernet0/0 interface, static or DHCP. If it is static, just make sure you get the right IP address and subnet mask, for example:

interface FastEthernet0/0

ip address 1.1.1.1 255.255.255.252

no shutdown

ip route 0.0.0.0 0.0.0.0 1.1.1.2

If it is going to be assigned by ISP's DHCP, like cable,

interface FastEthernet0/0

ip address dhcp

no shutdown

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

HTH,

jerry

New Member

Re: 1841 Router FastEthernet0/0

I am using static.

Is this correct?

int fastethernet0/0

ip address 168.215.69.130 255.255.255.252

no shutdown

ip route 0.0.0.0 0.0.0.0 168.215.69.129

Attached is "sh config". Thanks for help.

There are all types of commands issued to the existing serial0/0 internal port through T1-WIC.

The serial0/0 T1-WIC will no longer be used after the fa0/0 is connected to the new ethernet circuit.

Do I need to apply all commands to the fa0/0 port?

Sorry to be a dummy.

Cisco Employee

Re: 1841 Router FastEthernet0/0

Hi James,

You need these commands for you FastEthernet 0/0 also:

ip verify unicast reverse-path

ip inspect DEFAULT100 out

ip nat outside

no cdp enable

crypto map SDM_CMAP_1

crypto ipsec df-bit clear

HTH,

jerry

New Member

Re: 1841 Router FastEthernet0/0

Thank you Jerry!

I got dropped in an urgent Cisco project and really appreciate your help. This system will be cut-over live and I want to double check everything

New Member

Re: 1841 Router FastEthernet0/0

Personally I'd hard code the speed and duplex also.

New Member

Re: 1841 Router FastEthernet0/0

should I issue the

Router(config-if)#shutdown command on the serial0/0 also? The T1 connected to the T1-WIC serial0/0 will no longer be used.

Re: 1841 Router FastEthernet0/0

I would. I like a nice clean router / config. However I'd archive a copy of the current config unless you need to refer or revert back to it.

Cisco Employee

Re: 1841 Router FastEthernet0/0

Of course you should. Clean up would be nice, but like the other poster said, you should save the config before clean it up. And you should also save the config somewhere before you make any changes also.

Regards,

jerry

New Member

Re: 1841 Router FastEthernet0/0

Hello,

Me again. I think there might be an access list issue. We performed the cutover from T1 to Ethernet. This is 1841 router with T1-WIC that is working very well. We decided to use fa0/0 for a new ethernet WAN connection and get rid of T1.

The line protocol would come up and go back down on the 1841 after fa0/0 set-up. We linked a laptop with the static IP to the service provider to test the cable connection. The ethernet connection is good before connecting to 1841 fa0/0.

Would you mind looking at the config to see where possible access list issue is?

Thanks! Attached file is running-config before changing fa0/0 for ethernet.

I added:

int fastethernet0/0

ip address 168.215.69.130 255.255.255.252

no shutdown

ip route 0.0.0.0 0.0.0.0 168.215.69.129

ip verify unicast reverse-path

ip inspect DEFAULT100 out

ip nat outside

no cdp enable

crypto map SDM_CMAP_1

crypto ipsec df-bit clear

to the fa0/0 and performed shutdown on serial0/0 when trying ethernet WAN connection.

Re: 1841 Router FastEthernet0/0

While f0/0 is connected to the provider please capture the output from sh int f0/0 and post here.

New Member

Re: 1841 Router FastEthernet0/0

Thanks,

I didn't capture/log the session yesterday. We are going to try again on Monday. It's a live cut-over from T1 to ethernet WAN.

Is there anything that I can try with the access-list possibly?

Someone else programmed the router. That person died and I am trying to fix.

I will capture the sh int fa0/0 while connected on Monday.

I kept seeing:

Interface up, line protocol down on fa0/0.

I issued no shutdown command on fa0/0.

We tried different cables. A laptop connected directly to WAN with static ip address. We tried both straight and x-over cables.

I put the original config back when ethernet WAN did not come up. The service provider could not ping the 1841 when we configured fa0/0.

Re: 1841 Router FastEthernet0/0

Have you tried to connect your laptop to the f0/0 interface using a straight through cable and matching speed and duplex settings (Preferebly hard coded and not auto)?

163
Views
0
Helpful
15
Replies
CreatePlease to create content