Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

1841 router Hangs!!

Hi guys

when I boot my 1841 router it hangs!!

this is console messsege

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SO

FTWARE (fc1)

Technical Support:

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 25-Oct-05 17:10 by evmiller

Image text-base: 0x6007ECA0, data-base: 0x61480000

Port Statistics for unclassified packets is not turned on.


i also tried another external flash the same message..

i have also tried rommon mode

and in there when I use the "k 50" or "context" this messege apears..


stack: kernel context state is invalid, can not proceed

any idea please?


Re: 1841 router Hangs!!

Check if the image is loaded into Flash correctly. Maybe it is corrupted. Try reloading it over XMODEM.

Also, do you have enough RAM for the image?

Can you post all of the output after router boots? Including image decompression etc.

Hall of Fame Super Gold

Re: 1841 router Hangs!!


Do you have another 1841 available? (I would hope so and that it was the source of the alternate flash that you attempted to use) If so I would suggest taking the flash from the router having the problem and insert it into the other 1841 and see if it boots there. This will evaluate whether there might be some physical problem with the flash and whether there is some problem with the image on the flash.

Also it would be helpful to know if this router has booted and run successfully before and this is a new symptom or whether this is a new router and exhibits the problem the first time you try to use it.

I also note that the version of code on the flash appears to be fairly old. It might be good to try a newer image on the 1841 and see if that makes a difference.



CreatePlease to create content