Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1841 Router IOS selection

Dear All

On which IOS of 1841 router, i will get all the following features:

URL Filtering, Stateful Firewall and Inline Intrusion Preventoion system.

-Need exact IOS Part Code-

Regards

Arjun

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 1841 Router IOS selection

As i said in my previous post, these features are supported in Advance security software or advance enterprise software.

Latest available code is

c1841-adventerprisek9-mz.12.4-13c.bin

c1841-advsecurityk9-mz.124-16.bin

you might have to look at the flash/Ram requirements though

HTH, rate if it does

Narayan

6 REPLIES

Re: 1841 Router IOS selection

Any latest advance enterprise image should support the above features

The firewall & IPS features are there in the enterprise image. i could not see the URL filtering feature set listed though. The latest one available is

c1841-adventerprisek9-mz.12.4-13c.bin

use cisco feature navigator to know the features supported by a particular IOS

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

HTH, rate if it does

Narayan

New Member

Re: 1841 Router IOS selection

Hi Narayan

i could find URL filtering in the 1841 datasheet. But i cant find the Part code for that particulr IOS.

Regards

Arjun

Re: 1841 Router IOS selection

Re: 1841 Router IOS selection

New Member

Re: 1841 Router IOS selection

Hi NArayan

i am looking these features for CISCO 1841 Router. Pl let me know the IOS/model to be selected for getting these features.

URL filtering, stateful firewall...

Regards

Arjun

Re: 1841 Router IOS selection

As i said in my previous post, these features are supported in Advance security software or advance enterprise software.

Latest available code is

c1841-adventerprisek9-mz.12.4-13c.bin

c1841-advsecurityk9-mz.124-16.bin

you might have to look at the flash/Ram requirements though

HTH, rate if it does

Narayan

139
Views
0
Helpful
6
Replies
CreatePlease to create content