Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1841, Routing between 2 interfaces for ADSL connection

hi all

trying to setup a 1841 with a adsl wic on board to handle the office traffic and a VPN tunnel

the adsl interface works, i can ping out to the internet from the router and i can ping the interface from the internet

the ethernet interfaces also works as i can ping the laptop from the router and the laptop can ping the ethernet interface

but i am unable to ping throught the router.  i have my nat in place and a static route to the dialer interface.

anyone got any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

1841, Routing between 2 interfaces for ADSL connection

Hi,

no access-list 1

access-list 1 permit 192.168.0.0 0.0.0.255

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
5 REPLIES
Purple

1841, Routing between 2 interfaces for ADSL connection

Hi,

Could you delete your duplicate post.

Concerning your problem can you post your running config.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Re: 1841, Routing between 2 interfaces for ADSL connection

Hi Morgan,

I am also using 2 x ATM interface with cisco 1841 router and facing half of the original bandwidth, if I unplugged one onterface, bandwidth on other link will be doubled.

did you see any issue using 2 ATM interface ?

Please its an urgent query.

New Member

1841, Routing between 2 interfaces for ADSL connection

Router#sh run

Building configuration...

Current configuration : 1971 bytes

!

! Last configuration change at 17:36:27 UTC Tue Sep 10 2013

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

dot11 syslog

ip source-route

!

!

ip dhcp excluded-address 192.168.0.1 192.168.0.100

ip dhcp excluded-address 192.168.1.1 192.168.1.100

!

ip dhcp pool Ethnet-LAN

   network 192.168.0.0 255.255.255.0

   default-router 192.168.0.1

   dns-server 194.72.0.114 62.6.40.178

!

ip dhcp pool LAN-NO-VPN

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.1 255.255.255.0

   dns-server 8.8.8.8

   lease infinite

!

!

ip cef

no ipv6 cef

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group pppoe

!

!

!

!

!

license udi pid CISCO1841 sn FCZ122372H9

!

!

!

!

!

!

interface FastEthernet0/0

description Ethnet LAN

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

duplex auto

speed auto

!

interface FastEthernet0/1

description Ethnet LAN no VPN

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

pvc 0/38

  pppoe-client dial-pool-number 1

!

!

interface ATM0/1/0

no ip address

shutdown

no atm ilmi-keepalive

!

interface Dialer1

mtu 1458

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

ppp chap hostname b.lieberman@hg24.btclick.com

ppp chap password 0 pa55word

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat pool BT-Statics 217.34.96.137 217.34.96.141 netmask 255.255.255.248

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 ATM0/0/0

ip route 0.0.0.0 0.0.0.0 ATM0/1/0

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 1 permit 192.168.0.1

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

transport input all

!

scheduler allocate 20000 1000

end

Purple

1841, Routing between 2 interfaces for ADSL connection

Hi,

no access-list 1

access-list 1 permit 192.168.0.0 0.0.0.255

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Re: 1841, Routing between 2 interfaces for ADSL connection

Perfect.

Just a simple thing to miss. Thanks for that.

Sent from Cisco Technical Support iPad App

387
Views
0
Helpful
5
Replies
CreatePlease to create content