Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1941 PoE

I have c1941 with HWIC-4ESW + ILPM-4, power supply has sign POE. LEDs on ports flashing green light, PoE doesn't work.

#sh power inline

PowerSupply   SlotNum.   Maximum   Allocated       Status

-----------   --------   -------   ---------       ------

INT-PS           0         0.000     0.000         PS ABSENT

Interface   Config   Device   Powered    PowerAllocated

---------   ------   ------   -------    --------------

Fa0/0/0     auto     Unknown  Off        0.000 Watts 

Fa0/0/1     auto     Unknown  Off        0.000 Watts 

Fa0/0/2     auto     Unknown  Off        0.000 Watts 

Fa0/0/3     auto     Unknown  Off        0.000 Watts

Why PowerSupply status is PS ABSENT?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: 1941 PoE

Hi,

I have the same problem and have been working with Cisco to work out the problem. I have just received the attached which will reportedly solve the issue. I havenot tried it myself yet as I am out of the office today, but hopefully it will work and it sounds reasonable. Looks like this is a manufacturing issue with the power cable that comes wth the power supply....

11 REPLIES
Hall of Fame Super Gold

Re: 1941 PoE

What do you mean "has sign poe"? the cpommand is sayin PoE absent


You need PWR-1941-POE

New Member

Re: 1941 PoE

See attachment. All cords connected inside chassis.

New Member

Re: 1941 PoE

i got device spoofed by distributor?

Router#sh inventory

NAME: "CISCO1941/K9 chassis", DESCR: "CISCO1941/K9 chassis"

PID: CISCO1941/K9      , VID: V01 , SN: FCZ1419C3GP

NAME: "4 Port FE Switch on Slot 0 SubSlot 0", DESCR: "4 Port FE Switch"

PID: HWIC-4ESW         , VID: V01 , SN: FOC14182P16

NAME: "WIC/VIC/HWIC 0 Power Daughter Card", DESCR: "4-Port HWIC-ESW Power Daughter Card"

PID: ILPM-4            , VID: V01 , SN: FOC14200NG9

NAME: "C1941/C2901 AC Power Supply", DESCR: "C1941/C2901 AC Power Supply"

PID: PWR-1941-2901-AC  , VID:    , SN:           

Hall of Fame Super Gold

Re: 1941 PoE

You should open a case with the TAC: "P/S has PoE logo but is reported as non-PoE".

Maybe a manufactoring error.

Cisco Employee

Re: 1941 PoE

According HWIC-4ESW Product overview you should have power supply with
PoE feature supported. Here it's a product ID for power supply with PoE
support:
---------------
PWR-1941-POE=   Cisco 1941 AC Power Supply with Power Over Ethernet
---------------

Product Overview is here:
http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

"The PoE configurations consist of a 4- or 9-port 10/100BASE-TX switch
and a 4- or 8-port inline power module daughter card. The power module
daughter card houses a power controller for detecting, classifying, and
enabling power on 802.3af-compliant powered devices attached to the HWICs.
The inline powered version of the Cisco EtherSwitch HWIC can power Cisco
IP phones, Cisco wireless access points, or any other IEEE 802.3af-compliant
device. The optional inline power support on the 4- and 9-port HWICs on
the Cisco 2800/2900 and Cisco 3800/3900 series of integrated services
routers requires the use of a field-replaceable inline power supply. "

Best regards,
--
Vadim Shesterin
New Member

Re: 1941 PoE

hello archybald !

I have  the same problem with 1941 with PWR-1941-POE and HWIC-D-9ESW-POE.

Do you find solution?

New Member

Re: 1941 PoE

No. I've send it back to distributor. Now waiting for solution.

Re: 1941 PoE

Hi,

I have the same problem and have been working with Cisco to work out the problem. I have just received the attached which will reportedly solve the issue. I havenot tried it myself yet as I am out of the office today, but hopefully it will work and it sounds reasonable. Looks like this is a manufacturing issue with the power cable that comes wth the power supply....

New Member

Re: 1941 PoE

Tnx! It's work for me!

New Member

Re: 1941 PoE

Hi!

Yes, this problem with power cable. I got some fixes from my distributor

in attachment.

New Member

Re: 1941 PoE

Batalov, Artem V. would like to recall the message, "[WAN, Routing and Switching] New message: "1941 PoE" ".

5052
Views
0
Helpful
11
Replies
CreatePlease login to create content