Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1941 Router with 4G LTE interface

All,

Im trying to figure out why am I unable to ping the outside.

Building configuration...

Current configuration : 6634 bytes

!

! Last configuration change at 06:12:26 PDF Mon Jul 2 2012

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname *********_FNO_R

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 5 $1$IYVA$6iuMPP1kiOafiucmUSI4o0

!

aaa new-model

!

!

aaa authentication login aaaVPN local

aaa authorization network aaaVPN local

!

!        

!

!

!

aaa session-id common

!

memory-size iomem 10

clock timezone PST -8 0

clock summer-time PDF recurring

service-module wlan-ap 0 bootimage autonomous

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

ip domain name ******.com

ip name-server 8.8.8.8

ip name-server 8.8.8.9

ip inspect name OUTSIDE tcp

ip inspect name OUTSIDE http

ip inspect name OUTSIDE ftp

ip inspect name OUTSIDE dns

ip inspect name OUTSIDE udp

ip inspect name OUTSIDE pptp

ip inspect name OUTSIDE pop3

ip inspect name OUTSIDE icmp

!

multilink bundle-name authenticated

!

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1448230907

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1448230907

revocation-check none

rsakeypair TP-self-signed-1448230907

!

!

crypto pki certificate chain TP-self-signed-1448230907

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31343438 32333039 3037301E 170D3131 31313132 30313530

  31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34343832

  33303930 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100CAE6 41DD1366 B726692C 637C6B74 57D41277 23D48183 0B38C79D 73445C15

  256708CD E732B554 BCD9DEA0 76244504 67A45255 182E4EB6 73B94D39 8212FF08

  CCF73B7A 0C690EEC 0D2096AA 08DAB99D 7015D9EB 3BA87BA2 ECAA1E6A 1A66B2DD

  2ED2B8B2 A028FE60 B06ADD61 BDAF0732 A039CE46 CBFBCE3B 00844135 87C7C989

  83B10203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14A32D2B 4D1EE678 A2E3AC22 222BD8AA 544F352A 65301D06

  03551D0E 04160414 A32D2B4D 1EE678A2 E3AC2222 2BD8AA54 4F352A65 300D0609

  2A864886 F70D0101 05050003 818100C3 5219207A 841EFB54 038404F6 9B839240

  F6D971FB 024385CB DCB28438 59ED7C18 DAB8261A 47704678 6D24E59A B997737A

  14A355DD 23FF5C30 12E65556 6EEA2F7C 0676AEC2 9BF3012C 8A75E22E C7643E28

  64B713E1 C40E06BE 696062D6 AB2D8817 87199036 AB45ECDE 0E9BC821 88405B0C

  928385EF A3B64981 30221EBE 78B91B

        quit

license udi pid CISCO1941W-A/K9 sn FTX1546842C

hw-module ism 0

!

!

!

username ****** password 0 cisco

username ****** privilege 15 secret 5 $1$mLPu$5Y4Kc9ggJc8yvJPN21Kdl1

username Admin privilege 15 secret 5 $1$/qQX$O7Dt8EKu/0JMkxiPNLSPE1

username guestn privilege 15 secret 5 $1$du8/$qW25linQjceGRtZgv4vcT/

username guests privilege 15 secret 5 $1$4KF1$Gl18Msm5.l4M7HPwAzkQv.

username caltransn privilege 15 secret 5 $1$C2Zc$pMrlXYZYG4Y4c26HWRhMZ0

username caltranss privilege 15 secret 5 $1$Rl0T$YheDklce.VP8S2x5bqPFf/

username ccjpa privilege 15 secret 5 $1$..Jr$AAPMTbcllZOSIhI.KHypv.sMt.

!

redundancy

!

!

!

!

controller Cellular 0/0

!

ip ssh version 2

!

!

crypto isakmp policy 10

encr aes

authentication pre-share

group 2

!

crypto isakmp client configuration group grpVPN

key *******

dns 10.0.48.254

domain amtrak.com

pool poolVPN

acl aclSPLIT

save-password

split-dns amtrak.com

netmask 255.255.255.0

crypto isakmp profile ikeRPF1

   match identity group grpVPN

   client authentication list aaaVPN

   isakmp authorization list aaaVPN

   client configuration address respond

   virtual-template 1

!

!

crypto ipsec transform-set ts1 esp-aes 256 esp-sha-hmac

!

crypto ipsec profile crRPF1

set transform-set ts1

!

!

!

!

!

interface Loopback0

ip address 192.168.255.255 255.255.255.255

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.10.10.1 255.255.255.248

shutdown

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

no ip address

shutdown

arp timeout 0

no mop enabled

no mop sysid

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Wlan-GigabitEthernet0/0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface Cellular0/0/0

ip address neogiated

ip nat outside

ip virtual-reassembly in

encapsulation slip

dialer in-band

dialer string lte

dialer-group 1

async mode interactive

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.0.48.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Vlan10

ip address 172.16.200.1 255.255.255.240

ip nat inside

ip virtual-reassembly in

!

ip local pool poolVPN 192.168.200.1 192.168.200.254

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip dns server

ip nat inside source list 10 interface Cellular0/0/0 overload

ip route 0.0.0.0 0.0.0.0 Cellular0/0/0

!

ip access-list extended OUTSIDE_IN

permit udp host 8.8.8.8 eq domain any

permit udp host 8.8.8.9 eq domain any

permit icmp any any echo

permit icmp any any echo-reply

permit icmp any any port-unreachable

permit icmp any any ttl-exceeded

permit icmp any any packet-too-big

permit udp host 192.5.41.41 eq ntp any eq ntp

permit udp any any eq isakmp

permit udp any any eq non500-isakmp

permit esp any any

deny   ip any any log

ip access-list extended aclSPLIT

permit ip 10.0.48.0 0.0.0.255 192.168.200.0 0.0.0.255

!

access-list 10 permit 172.16.200.0 0.0.0.15

access-list 10 permit 10.0.48.0 0.0.0.255

access-list 23 permit 10.10.10.0 0.0.0.7

dialer-list 1 protocol ip permit

!

no cdp run

!

!

!

!

!

!

!

control-plane

!        

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 0/0/0

script dialer lte

modem InOut

no exec

line 0/0/1 0/0/3

no exec

line 67

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

transport input all

line vty 5 15

access-class 23 in

transport input all

!

Everyone's tags (6)
5 REPLIES
New Member

1941 Router with 4G LTE interface

Did you ever find the resolution?  I have a similar configuration and same result.

Verizon wireless doesn't seem to have a clue.

New Member

1941 Router with 4G LTE interface

You need to make sure that your APN name is matched for your region.  It depends on what type of setup you want for this card..Do you want it always up or as a backup.  Mine was configured for Primary.

New Member

1941 Router with 4G LTE interface

Did you ever get this figured out? I seem to be having the same issue.

Debug when i attempt a connection.

Jan  9 14:53:11.687: TTY0: resume timer type 1 (OK)

Jan  9 14:53:11.691: Ce0/1/0 DDR: place call

Jan  9 14:53:11.691: Ce0/1/0 DDR: Dialing cause ip (s=x.x.x.x, d=8.8.8.8)

Jan  9 14:53:11.691: Ce0/1/0 DDR: Attempting to dial lte

Jan  9 14:53:11.691: CHAT0/1/0: Attempting async line dialer script

Jan  9 14:53:11.691: CHAT0/1/0: Dialing using Modem script: lte"" & System script: none

Jan  9 14:53:11.691: CHAT0/1/0: process started

Jan  9 14:53:11.691: CHAT0/1/0: Asserting DTR

Jan  9 14:53:11.691.: CHAT0/1/0: Chat script lte"" started

Jan  9 14:53:11.691: CHAT0/1/0: Expecting string: AT!CALL1.

Jan  9 14:53:16.691: CHAT0/1/0: Timeout expecting: AT!CALL1

Jan  9 14:53:16.691: CHAT0/1/0: Chat script lte"" finished, status = Connection timed out; remote host not responding

Jan  9 14:53:16.691: TTY0/1/0: Line reset by "Async dialer"

Jan  9 14:53:16.691: Ce0/1/0 DDR: disconnecting call

Jan  9 14:53:16.691: TTY0/1/0: Modem: (unknown)->HANGUP

Jan  9 14:53:16.691: TTY0/1/0: no timer type 0 to destroy

Jan  9 14:53:16.691: TTY0/1/0: no timer type 1 to destroy

Jan  9 14:53:16.691: TTY0/1/0: no timer. type 3 to destroy

Jan  9 14:53:16.691: TTY0/1/0: no timer type 4 to destroy

Jan  9 14:53:16.691: TTY0/1/0: no timer type 10 to destroy

Jan  9 14:53:16.691: TTY0/1/0: no timer type 2 to destroy

Jan  9 14:53:17.363: TTY0/1/0: dropping DTR, hanging up

Some Information from show cell all

Profile Information

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = VZWINTERNET

Network Information

===================

Current Service Status = Normal, Service Error = None

Current Service = Packet switched

Current Roaming Status = Home

Network Selection Mode = Automatic

Mobile Country Code (MCC) = 311

Mobile Network Code (MNC) = 480

Radio Information

=================

Radio power mode = ON

Current RSSI = -74 dBm

LTE Technology Preference = AUTO

LTE Technology Selected = LTE

New Member

1941 Router with 4G LTE interface

The issue was with my chat script.

chat-script lte"" "AT!CALL1" TIMEOUT 60 "OK"

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK" /added space and changed timeout. Connection is now working.

New Member

1941 Router with 4G LTE interface

I was given the wrong APN information by my SP/vendor, once I had that and verified the "space" in the chat script, it also worked for me.
Thanks for the reply.

3047
Views
0
Helpful
5
Replies
CreatePlease to create content