Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2 - DS3's load balancing per-packet not working

I have 2 DS3's from point A to point B with both circuits in the same router at both ends. I have CEF enabled and I have the "ip load-sharing per-packet" statement on the interfaces but all of the traffic is only using one circuit. If I do a "show IP route" I only have the one Serial interface show up. If I do a "show ip eigrp topology" I see both interfaces in the topology table. Any ideas why this isn't working?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 2 - DS3's load balancing per-packet not working

Do both DS3s come from the same ISP? Take a look at the metric under "show ip eigrp topology", is it the same for both links? If not, you will need to use "variance 2" under Router EIGRP xxx to add the second link to the routing table.

HTH,

hieu

3 REPLIES
New Member

Re: 2 - DS3's load balancing per-packet not working

Do both DS3s come from the same ISP? Take a look at the metric under "show ip eigrp topology", is it the same for both links? If not, you will need to use "variance 2" under Router EIGRP xxx to add the second link to the routing table.

HTH,

hieu

New Member

Re: 2 - DS3's load balancing per-packet not working

Ah yes, the DS3's are from the same provider but have diverse paths resulting in a different metric causing it to be absent from the routing table. Thank you, I new it would be something simple. This looks much better.

New Member

Re: 2 - DS3's load balancing per-packet not working

Great! I am glad that worked out well for you. Thanks for the nice rating.

hieu

130
Views
0
Helpful
3
Replies