Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2 pppoe connection using the same pvc

Hi Guys.

I hope I’m posting in the correct section here.

We have a Cisco 1841 router with Cisco IOS Software, 1841 Software (C1841-IPBASEK9-M), Version 12.4(25c)
We would like to setup 2 pppoe connections,

The current issue that we have now is that only dialer1 connects and dialer 2 does not.

The other thing I’ve noticed is that after I reload… some of what I had in my startup Config is not in my running Config for example…

vpdn-group pppoe
request-dialin
  protocol pppoe

as well as the reference to

pppoe-client dial-pool-number 2

Below is an extract from my current startup-config.


!
vpdn enable
!
vpdn-group pppoe
request-dialin
  protocol pppoe
!

!
interface ATM0/1/0
no ip address
no ip mroute-cache
atm restart timer 300
no atm ilmi-keepalive
dsl operating-mode auto
!

interface ATM0/1/0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
  pppoe-client dial-pool-number 2
!
!

interface Dialer1
description pppoe to Thuso on ADSL
mtu 1492
ip address negotiated
ip access-group 103 in
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname
someusername@someuserisp.com

ppp chap password 0 somepassword
ppp pap sent-username
someusername@someuserisp.com password 0 somepassword
!
interface Dialer2
description pppoe to SON on PTAADSL
mtu 1492
ip address negotiated
ip virtual-reassembly
encapsulation ppp
dialer pool 2
dialer-group 2
ppp chap hostname
someotherusername@someuserisp.com

ppp chap password 0 somepassword
ppp pap sent-username
someotherusername@someuserisp.com password 0 somepassword
!

show ip interfece brief

Dialer1                    xx.xxx.xx.xxx   YES IPCP   up                    up

Dialer2                    unassigned      YES NVRAM  up                    up

Can someone tell me what i am missing here?

Everyone's tags (2)
386
Views
0
Helpful
0
Replies
CreatePlease to create content