Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2 PPPOE connections on 2821 Router

HI guys,

I am trying to having 2 pppoe connections on single 2821 router , but however i am able to have only 1 dialer get IP address at a time.

i am not able to get IP on both dialer interfaces simultaneously, i have to disconnet first interface to get IP on sencond.

I have ADSL Connections coming on 2 different physical interfaces.

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0/1/1

no ip address

duplex full

speed 100

pppoe enable group global

pppoe-client dial-pool-number 2

!

interface Dialer1

description *** Logical WAN Link to Internet ***

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

fair-queue

no cdp enable

ppp authentication pap chap callin

ppp chap hostname cari7289

ppp chap password 7 031E0819515C295654

ppp pap sent-username cari7289 password 7 1508581E5379233E32

!

interface Dialer2

description *** Logical WAN Link to Internet ***

ip address negotiated

ip nat outside

no ip virtual-reassembly

encapsulation ppp

dialer pool 2

dialer-group 2

fair-queue

no cdp enable

ppp authentication pap callin

ppp chap hostname cris219

ppp chap password 7 04585E0307751F5619

ppp pap sent-username cris219 password 7 000746030C0F581E1F

I am running version

Version 12.4(24)T8,

Is there anything i am missing out.

Thanks in Advance,

2 REPLIES

Re: 2 PPPOE connections on 2821 Router

Hello

You don't say if these two dsl connections are too the same ISP however you can try and "bundle" them together by using

multilink bundle-name authenticated

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.

Please don't forget to rate any posts that have been helpful. Thanks.
New Member

2 PPPOE connections on 2821 Router

Hi Paul,

Thsese 2 links r from same ISP, & each link is meant to serve differnet LAN Subnets. So cant bundle it.

210
Views
0
Helpful
2
Replies