Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2 Routers 877

Regards to all, I have to realize a configuration of a simple VPN, in a point I have this ip address: 80.38.x.x, with this LAN: 192.168.1.x And in other one sedate I have this ip address it publishes: 80.37.x.x, with this LAN: 172.26.0.x.

That configuration would have to apply for his(her,your) functioning? Thanks to all

1 REPLY
Bronze

Re: 2 Routers 877

Hi,

You can create a IPSEC/GRE tunnel b/w them... The following is example for GRE..

Site A

---------------

interface Tunnel1

description VPN Tunnel to Site B.

ip address 192.168.201.1 255.255.255.252 (use any unused ip with /30 mask)

tunnel source DialerXXXX

tunnel destination 80.37.x.x

ip route 172.26.0.x 255.255.255.0 Tunnel1

ip route 0.0.0.0 0.0.0.0 Dialerxx

ip route 80.37.x.x 255.255.255.255 Dialerxxx

Site B

---------------

interface Tunnel1

description VPN Tunnel to Site A.

ip address 192.168.201.2 255.255.255.252 (use any unused ip with /30 mask)

tunnel source DialerXXXX

tunnel destination 80.38.x.x

ip route 192.168.1.x 255.255.255.0 Tunnel1

ip route 0.0.0.0 0.0.0.0 Dialerxx

ip route 80.38.x.x 255.255.255.255 Dialerxxx

You need to configure the dialer setting for ADSL.

Rate this if it helps..

*aijaz*

104
Views
0
Helpful
1
Replies
CreatePlease login to create content