Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2509 routing issue

hi,

i have cisco 2509 router with 10.2 ver IOS. I am able to ping to my ISP DNS as well as extended ping from the router, but am not able to do it from my laptop(public Ip configured)directly connected to the routr . My default gateway and dns is configured correctly and am able to ping the router from my laptop ,but not dns of ISP and am not able to browse.Instead of deafault route ,defualt gateway command is used in the router. here is the config.

version 10.2

no service tcp-small-servers

!

hostname xxxxx

!

enable secret 5 $1$CBzO$PT.acGFG02PweeEKLReiZ.

!

username medrc password 7 11041C010511

ip subnet-zero

!

interface Ethernet0

ip address xxxxxxxxxx xxxxxxxxxxxxxxxxxxxxx

no ip route-cache

!

interface Serial0

ip address xxxxxxxxxx xxxxxxxxxxxxxx

no ip route-cache

!

interface Serial1

no ip address

no ip route-cache

shutdown

!

ip default-gateway xxxxxxxxxxxxxx

ip domain-name xxxxx.om

ip name-server xxxxxxxxxxx

ip name-server xxxxxxxxxxxxx

!

line con 0

exec-timeout 0 0

password xxxxxx

line 1 8

transport input all

line aux 0

transport input all

line vty 0 4

password xxxxxxxx

login

!

end

Please help

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 2509 routing issue

just put the static route in your router.....plus can u ping your pc and your pc can ping your serial interface.......

ip route 0.0.0.0 255.255.255.255 serial 1

4 REPLIES
New Member

Re: 2509 routing issue

Hi,

Please trace your DNS from LAPTOP & check the HOPS....

Regards,

Akhtar

New Member

Re: 2509 routing issue

just put the static route in your router.....plus can u ping your pc and your pc can ping your serial interface.......

ip route 0.0.0.0 255.255.255.255 serial 1

New Member

Re: 2509 routing issue

hi,

i tried the trace ,but its nt going..But i am able to ping the serial interface from laptop.i am not able to add route command. intead it has Ip default-gateway command.

New Member

Re: 2509 routing issue

hi,

my problem got solved. the issue was router was in miniIOS mode. reimaged the router and now its working fine and am able to add route.

Savad

142
Views
0
Helpful
4
Replies
CreatePlease to create content