Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2600 Router does not maintain configuration settings

I have a 2600 series router, about 2 1/2 years old. After a few months on the shelf, I plugged it back in and entered config information.

On every "reload" or power-down, it loses its configuration settings and resets back to factory defaults. I need to enter all the information again.

Following Cisco documents, I tested and erased the memory, it tested fine. I replaced the 8 MB NVRAM module with 2 others and reflashed these with 123.13 firmware.

No problems or errors on testing or reflashing NVRAM.

Still the same, does not keep settings after reload or power down.

Anyone have any ideas on how to solve this? Is there a battery under the main board that I am not seeing?

Thank you in advance

3 REPLIES
New Member

Re: 2600 Router does not maintain configuration settings

have you checked the config-register with the "show ver" ? if it is anything other than 0x2102 you should change it to that

New Member

Re: 2600 Router does not maintain configuration settings

That did it. I used Cisco instructions to remove the password and did not change the register back to 0x2102.

Thanks, will remember for next time.

Hall of Fame Super Gold

Re: 2600 Router does not maintain configuration settings

Also remember that any kind of cisco instructions have better results when integrated with personal reasoning!

Invariably these seem to be written by someone in a hurry...

273
Views
0
Helpful
3
Replies