Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2801 Router

I have just installed a CISCO 2801 router at a remote location with two T-1 lines (see config below)

interface FastEthernet0/0
ip address 192.168.69.129 255.255.255.128
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.69.1 255.255.255.128
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
encapsulation frame-relay
no ip route-cache cef
frame-relay lmi-type ansi
!
interface Serial0/1/0.16 point-to-point
ip address 192.147.161.66 255.255.255.252
snmp trap link-status
frame-relay interface-dlci 16 IETF  

!

interface Serial0/1/0.17 point-to-point
ip address 192.147.161.69 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 16 IETF

!
router eigrp 100
network 10.0.0.0
network 192.147.161.64 0.0.0.3

network 192.147.161.68 0.0.0.3
network 192.168.69.0 0.0.0.127

network 192.168.69.128 0.0.0.127
no auto-summary
no eigrp log-neighbor-changes

Quesion:  How do configure the router so that all traffic from FastEthernet0/0 will go to Serial0/1/0.16 and the traffic from FastEthernet0/1 will go to Serial0/1/0.17 ?

Thanks in advance!

Alfred

2 REPLIES
Cisco Employee

Re: 2801 Router

Hi,

You can do it with PBR.

interface FastEthernet0/0
ip address 192.168.69.129 255.255.255.128
ip local policy route-map rm-f0-s16
!
interface FastEthernet0/1
ip address 192.168.69.1 255.255.255.128
ip policy route-map rm-f1-s17

route-map rm-f0-s16

match ip address acl-f0

set ip next-hop 192.147.161.6x --> ip address of ISP on Serial0/1/0.16

route-map rm-f0-s16

match ip address acl-f1

set ip next-hop 192.147.161.6x --> ip address of ISP on Serial0/1/0.17

ip access-list ext acl-f0

permit ip 192.168.69.0 0.0.0.127 any

ip access-list ext acl-f1

permit ip 192.168.69.128 0.0.0.127 any

Detail PBR config guide.

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008009481d.shtml

New Member

Re: 2801 Router

Thanks much!

172
Views
0
Helpful
2
Replies
CreatePlease to create content