Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2811: Not detecting WIC

Hi,

I installed a new WIC (vers.2) in a 2811 but I do not see a serial port available to configure. I restarted, still no luck.

Sho Diag does see the wic installed. I tried moving it a another slot but the same thing, Sho Diag saw it in the new slot but its not available.

IOS: 12.4(13r)T11

Do the wic's need to be "activated" or something?

Thanks.

yourname#sho diag

Slot 0:

C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

Onboard VPN : v2.3.3

EEPROM contents at hardware discovery:

PCB Serial Number : xxxxxxxxxxx

Hardware Revision : 1.0

Top Assy. Part Number : 800-26920-05

Board Revision : A0

Deviation Number : 0

Fab Version : 04

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 87

Hardware date code : 20090808

Chassis Serial Number : xxxxxxxxxxx

Chassis MAC Address : 0023.xxx.xxxx

MAC Address block size : 24

CLEI Code : COMWL10CRA

Product (FRU) Number : CISCO2811

Part Number : 73-10258-05

Version Identifier : V06

EEPROM format version 4

EEPROM contents (hex):

WIC Slot 2:

VWIC2-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1

Hardware Revision : 0.0

Top Assy. Part Number : 800-22628-05

Board Revision : C0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC13354W75

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: 2811: Not detecting WIC

You are welcome, please remember to rate useful posts with the scrolbox below.

7 REPLIES
Hall of Fame Super Gold

Re: 2811: Not detecting WIC

Configure "card-type E1 2"

Then "controller E1 2/0".

Note:

12.4(13r)T11 That is not IOS version, it's Rommon version.

New Member

Re: 2811: Not detecting WIC

Thanks.

I am not able to run the 2nd part of the command, 2/0 should have taken care of it.

vers(config)#card type t1 0 2

vers(config)#controller t1 2/0

^

% Invalid input detected at '^' marker.

vers(config)#controller t1 2-0

^

% Invalid input detected at '^' marker.

vers(config)#controller t1 0/2

^

% Invalid input detected at '^' marker.

vers(config)#

Hall of Fame Super Gold

Re: 2811: Not detecting WIC

So check show controllers T1 then.

New Member

Re: 2811: Not detecting WIC

finally got it up, its:

controller T1 0/2/0

framing esf

linecode b8zs

cablelength long 0db

Thanks for your help.

Hall of Fame Super Gold

Re: 2811: Not detecting WIC

You are welcome, please remember to rate useful posts with the scrolbox below.

New Member

Re: 2811: Not detecting WIC

One more question,

under sho Conf, that port shows up add "Tunnel 1", is that correct? I was expecting to s/0/0 or something. Also, I cant set encapsulation to PPP.

Hall of Fame Super Bronze

Re: 2811: Not detecting WIC

Your configuration is not complete and you need the 'channel-group' command in order to allocate the time-slots from the T1.

Once you do that, your serial interface will show up

http://www.cisco.com/en/US/docs/ios/dial/command/reference/dia_c1.html#wp1013268

Regards,

Edison

429
Views
0
Helpful
7
Replies
CreatePlease to create content