Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2811 not routing, wic1 dsu's "sometimes" work

Hello all,

I've been wracking my brain at this for hours.

I've got a brand new 2811 and 2 new wic1-dsu-v2's

The DSU's configuration was taken from my running and working 2621xm which has worked fine for over a year.

When I plug the lines into the 2800 they only sometimes leave the alarm state and detect a carrier. I think I noticed that this is only at boot as well but not sure.

When they did once connect. I was getting traffic really slow thru. Now that has stopped. The test connection feature in the router web page says the serial cards work and ping correctly, but the ethernet does not ping thru

I have a static route 0.0.0.0 0.0.0.0 seial0/0/0 set up to direct all traffic out the interface, alternately I tried it with one IP lower than my interface addy.

Has anyone else seen this? Thinking I may want to return my router.

Comments, Suggestions, Thoughts appreciated.

Merry Christams

Steve

4 REPLIES
VIP Purple

Re: 2811 not routing, wic1 dsu's "sometimes" work

Hello Steve,

can you post your configuration, as well as the IOS version you are using ?

Regards,

GP

New Member

Re: 2811 not routing, wic1 dsu's "sometimes" work

sorry for the delay

here is my current config

Current configuration : 2768 bytes

!

version 12.3

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Indian

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret xxxxx

!

clock timezone PCTime -5

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

no ip source-route

ip tcp synwait-time 10

!

!

ip cef

ip dhcp excluded-address 64.8.66.1

!

ip dhcp pool sdm-pool1

import all

network 64.8.66.0 255.255.255.0

dns-server 64.8.0.6 64.9.0.6

default-router 64.8.66.1

!

!

no ip bootp server

ip domain name yourdomain.com

ip name-server 64.8.0.6

ip name-server 64.9.0.6

no ftp-server write-enable

!

username XXXXXX privilege 15 secret xxxx

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$

ip address 64.8.66.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no cdp enable

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

duplex auto

speed auto

no cdp enable

no mop enabled

!

interface Serial0/0/0

description $ES_WAN$$FW_OUTSIDE$

ip address 64.9.119.154 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

ip route-cache flow

service-module t1 clock source internal

service-module t1 timeslots 1-24

!

interface Serial0/1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

ip nat inside source list 1 interface Serial0/0/0 overload

!

!

logging trap debugging

access-list 1 remark INSIDE_IF=FastEthernet0/0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 64.8.66.0 0.0.0.255

no cdp run

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

scheduler allocate 20000 1000

!

end

VIP Purple

Re: 2811 not routing, wic1 dsu's "sometimes" work

Hello Stephen,

since you are having problems with the carrier, you might want to try and set the clock source on your Serial0/0/0 to line instead of internal:

interface Serial0/0/0

--> no service-module t1 clock source internal

This sets the default, which is clock source line.

I wonder about one thing in your configuration: it looks like you have been assigned the entire address space 64.8.66.0/24 (I looked this up and this address space belongs to Rome Indians Baseball Team Inc, I assume that is you? ). Anyway, if these are truly public IP addresses, I do not see why you would need NAT at all. Can you take all the NAT statements out ?

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$

ip address 64.8.66.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

--> no ip nat inside

!

--> no ip nat inside source list 1 interface Serial0/0/0 overload

!

--> no access-list 1 remark INSIDE_IF=FastEthernet0/0

--> no access-list 1 remark SDM_ACL Category=2

--> no access-list 1 permit 64.8.66.0 0.0.0.255

Regards,

GP

New Member

Re: 2811 not routing, wic1 dsu's "sometimes" work

Yes actually I was tinkering so much the telco called me and was like what are you doing?

Enabling clock source to line fixed it for one card

But the exact same configuration does not work on the other card. The alarm light is off, but I'm on the phone with the telco guy and he cannot ping it. Also the commands do not show up in the config when i do a show run, I know i entered them and their there but clock source, encoding, framing are not listing on the config?

I tried taking a working card out of another router, still nothing in the slot?!

Also even thou the one card was working, and I could ping with great response times from my laptop, webpages were still really slow or would timeout?!

136
Views
0
Helpful
4
Replies
CreatePlease login to create content