Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2811 not seeing WIC

I have 2 2811s and both do not see the T1 WIC.

8 REPLIES
New Member

Re: 2811 not seeing WIC

Please share the WIC part no. and "show inventory" output of the router.

New Member

Re: 2811 not seeing WIC

I found that 1 router sho diag has disabled the WIC:

WIC Slot 0:

FT1 BT8360

WIC module not supported/disabled in this slot

But the WIC in the 2nd router is OK, but does not show as a serial interface:

Sho diag info:

VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1

Hardware Revision : 0.0

Top Assy. Part Number : 800-22629-04

sho inven info:

#sho inv

NAME: "2811 chassis", DESCR: "2811 chassis, Hw Serial#: FTX1004C0CQ, Hw Revision: 52.57"

PID: CISCO2811 , VID: V02 , SN: FTX1004C0CQ

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN: FOC100126PE

Re: 2811 not seeing WIC

Configure the following command in the global config mode for IOS to recognize the card.

card type (t1/e1) (slot_#)

http://www.cisco.com/en/US/products/sw/iosswrel/ps5187/products_command_reference_chapter09186a00800b3518.html#wp1124401

HTH

Sundar

New Member

Re: 2811 not seeing WIC

for which router? 1 with the error or 2

thanks

New Member

Re: 2811 not seeing WIC

tried it on rtr 1

it seemed to work, it took the command with no errors,

BUT

when I go to check the interfaces, still no serial interface

Re: 2811 not seeing WIC

New Member

Re: 2811 not seeing WIC

ok, the 1 wic card works in both units. The other wic does not work in either.

I have 1 rtr with a serial interface now!

thank you

Re: 2811 not seeing WIC

Check the version of the card as there are minimum version that 2811 can support. You need V2.

183
Views
0
Helpful
8
Replies
CreatePlease login to create content