Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2811 vwic-2mft-t1 for 2 remote sites

this is have a preliminary config on a cisco 2811 with one t1 wic on slot 0

and a vwic-2mft-t1 on slot 1.

i want to split slot 1 interface to

2 resite I a ordered 2 PPP circuits.

The one site on s0/0/0 we are installing an Avaya 350 gateway.

is the config for the vwic-2mft-t1 correct?

ersion 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR-001

!

boot-start-marker

boot-end-marker

!

card type t1 0 1

no logging buffered

enable secret 5

!

no aaa new-model

!

resource policy

!

clock timezone PCTime -6

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

no network-clock-participate wic 1

ip subnet-zero

!

!

ip cef

!

!

ip domain name domain.local

ip name-server 10.1.0.10

ip name-server 10.5.0.5

!

username XXX privilege 15 secret 5

!

controller T1 0/1/0

framing esf

linecode b8zs

channel-group 0 timeslots 24

!

controller T1 0/1/1

framing esf

linecode b8zs

channel-group 0 timeslots 24

!

class-map match-any AvayaControl

match ip dscp ef

class-map match-any AvayaVoice

match ip dscp ef

!

!

policy-map xxx-Avaya

class AvayaVoice

priority 280

class class-default

fair-queue

random-detect dscp-based

!

!

!

interface FastEthernet0/0

ip address 10.1.0.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.5.0.46 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

description PPP to xxx

ip address 65.x.x.x.255.255.252

encapsulation ppp

!

interface Serial0/1/0:0

description PPP to xxx

ip address 65.x.x.1 255.255.255.252

encapsulation ppp

!

interface Serial0/1/1:0

description PPP to xxx

ip address 65.1.15.1 255.255.255.252

encapsulation ppp

!

router eigrp 100

network 10.0.0.0

no auto-summary

!

ip classless

ip route 10.1.11.254 255.255.255.255 Serial0/0/0 permanent

!

ip http server

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

transport output none

!

scheduler allocate 20000 1000

!

end

Thanks for your help

2 REPLIES

Re: 2811 vwic-2mft-t1 for 2 remote sites

THe config looks ok to me.

Just check the T1 frame & linecode matches with that of the service provider.

check this link

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml#Configure

HTH

Narayan

New Member

Re: 2811 vwic-2mft-t1 for 2 remote sites

In the controller config, unless you really want to use only timeslot 24, change it to

channel-group 0 timeslots 1-24

I've seen that mistake before.

HTH

Jhimye

155
Views
0
Helpful
2
Replies