Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2851 T-1 install issues

I have been tasked with implementing a site over seas with limited information. Only information I have is the router type 2851, circuit type T-1, no ip addressing. and a deadline. The provider tech says that I need to configure AMI D4 and is only available to provide loops for testing. I have limited information but have configured the serial interface as a service-module t1 ami sf but the interface remains down down. Also this is a point 2 point connection. Help.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 2851 T-1 install issues

a few comments:

-since its a site overseas, doublecheck with the telco if its a T1 or E1.

-you can perform an internal loopback on the module. set the serial interface encapsulation to HDLC, set clock source internal, then configure an internal loopback via the loopback CLI. If the interface comes up without errors, move on to the telco and ask them to perform a loop to the demarc to see if theirs no errors. Remove the internal loopback, reconfigure the module for the ckt, and see if it comes up from the telco loop. If it doesn't come up look at the module to see what signals you are receiving (i.e DCD,etc ) and what type of errors you are getting (i.e framing,etc) and report to the telco

-Here is a link for performing loopbacks. The CLI may vary depending on the type of module you have, a WIC,PRI,VWIC,etc. Usually its "loopback local" or "loopback internal"


5 REPLIES
Hall of Fame Super Gold

Re: 2851 T-1 install issues

Means the circuit is faulty, normal telco behavoir is to blame your equipment. Challenge them to come onsite and prove in front of you it is working. There is no other way.

Community Member

Re: 2851 T-1 install issues

Thanks for the contribution but I am remote and have to

work with others who maybe limited in technical knowledge.

Also I am unfamiliar and have not been provided with much details regarding the provider and how they provision circuits.

All I have to go by is the router type 2851 with 1 serial and 2 gigabit interfaces, a T-1 point-2-point circuit, and I have to get this site operational.

Cisco Employee

Re: 2851 T-1 install issues

a few comments:

-since its a site overseas, doublecheck with the telco if its a T1 or E1.

-you can perform an internal loopback on the module. set the serial interface encapsulation to HDLC, set clock source internal, then configure an internal loopback via the loopback CLI. If the interface comes up without errors, move on to the telco and ask them to perform a loop to the demarc to see if theirs no errors. Remove the internal loopback, reconfigure the module for the ckt, and see if it comes up from the telco loop. If it doesn't come up look at the module to see what signals you are receiving (i.e DCD,etc ) and what type of errors you are getting (i.e framing,etc) and report to the telco

-Here is a link for performing loopbacks. The CLI may vary depending on the type of module you have, a WIC,PRI,VWIC,etc. Usually its "loopback local" or "loopback internal"


Hall of Fame Super Gold

Re: 2851 T-1 install issues

In addition to the good advice by dpothier above.

Just fit a loopback plug in the T1 demarc. Other end must then receive what it sends (interface goes up, up looped).


This usually stops the telco blaming equipment, because there is no equipment connected.

Note especially on international connections, they may take a long time to get it right. I have seen any type of mistakes being made.

Community Member

Re: 2851 T-1 install issues

good idea,

but I know the 2851 has the on-board csu/dsu. it also is running the ios code 2851-ipbase. i have to use some one on-site to perform the work but I am not sure of their actual knowledge, when comes to cisco devices and troubleshooting, this does pose a problem being that I am remote.

413
Views
0
Helpful
5
Replies
CreatePlease to create content