Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2901 txload shows 255/255 even with no traffic

Hi all,

I am experiencing a strange problem with a 2901 router that I just installed. I replaced a 1760 router with a new 2901 router and all seems to be working but for some reason the txload on interface g0/0 and interface multilink1 show 255/255 even though there is no traffic going over to this router. I have dual routers at this location and at the moment I have all traffic going over to my other router a 2821.

reliability 255/255, txload 255/255, rxload 1/255

Thanks in advance for any inputs/suggestions !!!

D.

7 REPLIES

2901 txload shows 255/255 even with no traffic

Hi,

Please post the show version output from 2901.

Thanks

Vivek

New Member

2901 txload shows 255/255 even with no traffic

Hi Vivek, please see "show version" command output below. Thanks !! I appreciate your help !!!!!

sh ver

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.2(2)T, RELE

ASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Tue 15-Nov-11 22:10 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M12, RELEASE SOFTWARE (fc1)

SAUK-2901-1 uptime is 1 hour, 35 minutes

System returned to ROM by reload at 22:00:47 Central Mon Jan 23 2012

System restarted at 22:02:32 Central Mon Jan 23 2012

System image file is "flash:c2900-universalk9-mz.SPA.152-2.T.bin"

Last reload type: Normal Reload

Last reload reason: Reload Command

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco CISCO2901/K9 (revision 1.0) with 483328K/40960K bytes of memory.

Processor board ID FTX154784KM

2 Gigabit Ethernet interfaces

2 Serial interfaces

1 terminal line

2 Channelized T1/PRI ports

8 Voice FXO interfaces

DRAM configuration is 64 bits wide with parity enabled.

255K bytes of non-volatile configuration memory.

255744K bytes of ATA System CompactFlash 0 (Read/Write)

License Info:

License UDI:

-------------------------------------------------

Device#   PID                   SN

-------------------------------------------------

*0        CISCO2901/K9          FTX154784KM

Technology Package License Information for Module:'c2900'

-----------------------------------------------------------------

Technology    Technology-package           Technology-package

              Current       Type           Next reboot

------------------------------------------------------------------

ipbase        ipbasek9      Permanent      ipbasek9

security      None          None           None

uc            uck9          Permanent      uck9

data          None          None           None

2901 txload shows 255/255 even with no traffic

Hi,

Can you share your interface g0/0 and interface multilink1 config...!

Regards,

KodandaRao - Please rate helpful posts

New Member

2901 txload shows 255/255 even with no traffic

Hi Kodandarao, please interface config below. Thanks !! I appreciate your help !!!!!!

interface GigabitEthernet0/0

description To MDF-3750-48-1 Fa1/0/3

no ip address

load-interval 30

duplex full

speed 100

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 172.16.28.3 255.255.255.0

standby 1 ip 172.16.28.1

standby 1 priority 105

standby 1 preempt

standby 1 track 1 decrement 10

ip policy route-map Set-IP-QoS

!

interface GigabitEthernet0/0.2

encapsulation dot1Q 29

ip address 172.16.29.3 255.255.255.0

standby 29 ip 172.16.29.1

standby 29 priority 105

standby 29 preempt

standby 29 track 1 decrement 10

ip policy route-map Set-IP-QoS

!

interface GigabitEthernet0/0.3

encapsulation dot1Q 30

ip address 172.16.30.3 255.255.255.0

ip helper-address 172.16.28.5

standby 30 ip 172.16.30.1

standby 30 priority 105

standby 30 preempt

standby 30 track 1 decrement 10

ip policy route-map Set-IP-QoS

interface Multilink1

description MLPPP to Verizon MPLS

ip address 152.177.161.2 255.255.255.252

ip wccp 61 redirect in

ip wccp 62 redirect out

ppp multilink

ppp multilink group 1

service-policy output Voice-Over-Wan

interface Serial0/3/0:0

no ip address

no ip redirects

encapsulation ppp

load-interval 30

no keepalive

ppp multilink

ppp multilink group 1

!

interface Serial0/3/1:0

no ip address

no ip redirects

encapsulation ppp

load-interval 30

no keepalive

ppp multilink

ppp multilink group 1

Re: 2901 txload shows 255/255 even with no traffic

Hi Dtran,

Please change your interface bandwidth rate as mentioned below. and let us know the status.

BW 100000 Kbit

Router(config)# interface G0/0
Router(config-if)# bandwidth 100000

Router(config)# interface Multilink1
Router(config-if)# bandwidth 100000

Txload and Rxload:

You can measure transmit and receive traffic on any interface of  Cisco Router or Switch. You can find txload and rxload fields of Cisco  IOS’s command sh interface <> output and it will  be in a number from 0 to 255. You then use that to calculate your  bandwidth. txload and rxload roughly measure the amount of traffic  passing out of and into an interface, respectively, relative to its  perceived bandwidth. As an example, if it is a 100 Mbps Fastethernet  interface, txload is 126/255 it means transmit traffic from this  interface would be 50 Mbps. If rxload is 63/255 it means receive traffic  on this interface would be 25Mbps.

Regards,

KodandaRao - Please rate helpful posts

New Member

2901 txload shows 255/255 even with no traffic

I too am seeing this on new 2901's running the same image with no traffic. I opened a TAC case and they pointed me to bug CSCtw90305

New Member

2901 txload shows 255/255 even with no traffic

Yup, the issue was bug related. I downgraded mine IOS version to 151-3.T3 and the issue went away.

thanks

D.

4452
Views
5
Helpful
7
Replies
CreatePlease login to create content